Introduction

"Becky! Internet Mail" est un logiciel spécialement conçu pour le courrier électronique Internet.

Depuis sa naissance en 1996, nous avons continué d'améliorer ses fonctionnalités, à l'écoute des commentaires des utilisateurs. Et il est devenu un des clients e-mail ayant le plus de succès, spécialement au Japon. Becky! a subi une refonte majeure en 2000 et la version actuelle est connue en tant que Becky! Ver.2.

Bien que nous travaillons toujours dur pour développer un programme plus stable, plus rapide et plus riche de fonctionnalités, nous n'oublions jamais sa plus grande vertu : la simplicité d'utilisation. Depuis son interface simple et claire (terne pour certains) vous ne pouvez sûrement pas imaginer son potentiel. Plus vous l'utiliserez, plus vous vous en rendrez compte.

Merci à vous tous qui supportez le développement de Becky!.

Tomohiro Norimatsu

President, RimArts, Inc.

Fonctionnalités

- Vous pouvez créer de multiples boîtes aux lettres, bien sûr. De plus, vous pouvez créer de multiples "profils" pour chaque boîte. Cette fonctionnalités est spécialement utilise si vous utilisez un ordinateur portable. Vous pouvez basculer entre plusieurs paramétrages différents, tels que "réseau local" ou "connexion téléphonique", pour la même boîte.

- De nouveaux protocoles sont supportés-- IMAP4rev1 pour l'e-mail et LDAP pour le carnet d'adresses.

- Rapide! Vous pouvez gérer des milliers d'e-mails en un clin d'oeil.

- Vous pouvez écrire des messages en HTML avec Becky!. Si vous avez Microsoft Internet Explorer ver5 ou supérieur installé, Becky! est un client e-mail gérant totalement HTML

- Possibilités flexibles de modèles -- Vous pouvez préparer des formats d'-email standardisés pour votre courrier professionnel ou privé. Vous pouvez bien sûr créer des modèles en HTML, bien sûr.

- Avec son unique capacité d'aide-mémoire", vous recevrez des messages provenant de "vous" à une date prédéfinie. Vous pouvez même programmer l'envoi d'un message à quelqu'un d'autre. Vous n'avez pas à vous rappeler la date de l'anniversaire de vos amis, Becky! le fait :-)

- "Gestionnaire de filtres" puissant -- Vous pouvez trier les messages dans les dossiers, suivant des règles de tri. Vous pouvez définir un nombre illimité de conditions "et/ou" pour une règle de tri.

- Le "Gestionnaire de listes de diffusions" vous aide à organiser vos abonnements aux listes de diffusion. Vous n'avez pas à rechercher dans d'anciens messages juste pour vous désabonner d'une liste..

- Une interface de "Plug-Ins" permet à des tiers de créer des plug-ins utiles pour personnaliser Becky! pour vos besoins personnels. Actuellement, les plug-ins de Becky! permettent l'enregistrement vocal ou la gestion de PGP.


Fenêtre principale

Bienvenue sur Becky! Internet Mail

Becky! se focalise sur la communications sur internet et, bien que son apprentissage soit plus long que pour d'autres clients e-mail, Becky! assure.
Becky! fournit de nombreuses fonctionalités marquantes pour votre usage, mais si vous débutez, vous pouvez parcourir les fondamentaux.

Becky! est un programme "shareware", alors veuillez consulter le processus de licence et d'enregistrement.

Les panneaux principaux de Becky!

La fenêtre principale de Becky! (montrée plus bas) est constituée de trois panneaux. Comprendre les termes qui référencent ces trois panneaux vous seront utiles pendant que vous apprendrez l'utilisation de Becky!.

A gauche, il y a un panneau contenant les boîtes aux lettres et les dossiers. Il est appelé l'Arborescence.

Au coin supérieur-droit, il y a un panneau listant tous les messages du dossier sélectionné. Il est appelé Liste des messages.

Au coin inférieur droit, il y a un panneau montrant le contenu du message sélectionné Il est appelé la Vue du Message.

Si vous choisissez l'icône de racine de la boîte [image] dans l'arborescence, vous verrez la liste des profils pour la boîte courante au lieu de la liste des messages du dossier.

Parcourir l'introtuction->


Les bases de Becky!

Fonctionnement de base de Becky!

Ce chapitre explique le fonctionnement de base de Becky! et du courrier électronique.

Si vous êtes totalement perdu après avoir installé Becky! ce chapitre est pour vous.

Si vous êtes déjà à l'aise dans l'utilisation de Becky!, vous n'avez probablement pas besoin de lire ce chapître, sauf pour une lecture exceptionelle.

Par contre, une fois que vous êtes capables d'envoyer et de recevoir des messages, vous êtes encourragés à lire les les chapitres sur les configurations générale, de la boîte et des dossiers pour une meilleure connaissance de l'étendue des fonctions de Becky!. De même, une lecture ultérieure des Fonctions Avancées assurera que vous pourrez utiliser toute la puissance de Becky!. Prenez votre temps, Becky! est là pour vous.

Ce chapitre initial vous permet de parcourir les bases de :

  1. Configuration Initiale
  2. Recevoir des E-mails
  3. Envoyer des E-mails
  4. Lire les E-mail
  5. Répondre à un E-mail
  6. Utiliser le Carnet d'adresses
  7. Organiser ses messages (Dossiers, Filtres Priorités, Couleurs, Drapeau et Assistants)

Suivant->


Configuration initiale

Lorsque vous exécutez Becky! pour la première fois, il vous sera demandé de décider du nom du dossier de données. (Je parie que vous l'avez déjà fait.)
Le dossier de données par défaut devrait être "(Disque de démarrage):\Becky!\(Votre identifiant)\".

Ensuite vous verrez une fenêtre de dialogue pour la configuration de la boîte aux lettres.

Tout d'abord, choisissez un "Nom de la boîte aux lettres".
Il n'a aucun effet sur le fonctionnement, vous pouvez donc mettre ce que vous voulez. Par exemple le nom de votre Fournisseur d'Accès Internet.

Ensuite, entrez votre nom et votre adresse e-mail. C'est important, car ce nom et cette adresse est utilisée pour le champ "De: (From)" des messages que vous envoyez.

Par exemple :
Votre nom : Tomohiro Norimatsu
Adresse e-mail : carty@rimarts.co.jp

Ensuite, vous devez spécifier votre serveur de courrier.
C'est très important aussi. Vous ne pourrez pas envoyer ou recevoir du courrier si un nom incorrect est spécifié.
Vous pouvez laisser "Protocole de courrier" en "POP3". La plupart des FAI utilisent POP3 à moins qu'ils mentionnent spécifiquement qu'ils supportent IMAP4 (Si vous avez besoin d'IMAP, vous aurez besoin de paramètres supplémentaires).
Spécifiez les noms de Serveur POP3 et du Serveur SMTP.
> Le serveur POP3 est utilisé pour récupérer le courrier. Le serveur SMTP est utilisé pour envoyer le courrier. Les deux noms de serveur devraient être trouvés dans les documents fournis par votre fournisseur d'accès..

Ensuite, vous devez spécifier vos Identifiant Utilisateur et Mot de passe.
Cependant, Il est fortement recommandé que vous laissiez votre Mot de Passe vierge à moins que vous ayez votre ordinateur dans un lieu sécurisé. Le mot de passe vous sera demandé lorsque vous recevrez du courrier.

OK, le paramétrage basique est fait. Vous pouvez vérifier ou éditer vos paramètres e-mail depuis le menu principal en sélectionnant "Outils" -> "Configuration boîte aux lettres" pour consulter les paramètres de votre compte. Vous pouvez aussi vouloir sélectionner "Outils" -> "Configuration générale" pour consulter et gérer la Configuration générale

Si vous vous connectez par une liaison téléphonique, cliquez sur l'onglet "Connexion" et choisissez l'entrée de connexion téléphonique de votre fournisseur d'accès. Avec ceci, Becky! va automatiquement établir la connexion lorsque vous voudrez envoyer et recevoir du courrier. Cependant, si vous utilisez d'autres moyens de connexion, vous pouvez ignorer l'onglet "Connexion"

C'est tout pour l'instant! Cliquez sur OK et fermez la fenêtre.

Suivant->


Recevoir des E-mails

Votre Becky! est prête pour recevoir du courrier.

Cliquez sur le bouton "Envoyer et recevoir" [image] au coin supérieur-gauche maintenant !

(Connexion....)

Beep!

"Echec de la connexion au serveur de courrier".

OK, OK, ne paniquez pas!

Vous devez mal avoir tapé le nom du serveur dans le paramétrage "Compte". Retapez le nom du serveur soigneusement. Certains caractères sont faciles à confondre, comme "1" et "l", "O" et "0" ....

Vous avez trouvé une erreur de frappe ? C'est bon.
Vous aurez peut-être à vous rappeler que vous aurez la même erreur quand le serveur de votre fournisseur est hors-service ou que le trafic sur le réseau est trop important.

Réessayons, alors.

Prêt ? Allez y ! (Vous n'avez pas à crier comme ça...)

(Connexion....)

Beep!

"Echec de l'authentification. Merci de confirmer que votre identifiant utilisateur et votre mot de passe sont corrects."

Ah, bon...

Cela veut dire exactement ce qui est écrit.

Retapez l'Identifiant utilisateur et le Mot de passe. Particulièrement le mot de passe, qui est sensible à la casse (majuscules/minuscules), alors vous devez le taper très soigneusement.

OK?

Réessayons encore !

(Connexion....)

Beep!

"Pas de nouveau courrierl" (*)

...Ce n'est pas de ma faute...

* Ce message apparaît si vous cochez l'option "Notifier 'Pas de nouveau message' avec une fenêtre" dans "Configuration générale", onglet "Réception".

Suivant->


Envoyer des E-mails

Envoyer un E-mail

Essayons d'envoyer du courrier maintenant.

Pour composer un nouveau message, cliquez sur la commande "Composer" [image]. Une nouvelle fenêtre va apparaître pour rédiger un message.

Tout d'abord, vous devez spécifier un destinataire.

Vous pouvez voir la zone de texte à côté du bouton "À (To:)"... A propos, ce bouton "À (To)" est utilisé pour entrer des adresses e-mail depuis le Carnet d'adresses Nous en parlerons plus tard. Pour l'instant vous allez taper les adresses e-mail dans la zone de texte.

Puisque c'est un exercice, tapez votre propre adresse e-mail dans le champ "À (To)".
Ensuite tapez le Sujet, qui devrait être une courte description du contenu du message.

Ensuite tapez ce que vous voulez comme contenu du message.

Enfin, ajoutez une signature.
Généralement, les utilisateurs ajoutent une courte description à propos d'eux-mêmes à la fin du message. C'est appelé une "Signature".

Chevy Corvette <chevy@ccmanagement>
Director, CC management.

OK. C'est bon.

Vous n'avez pas à taper la signature à chaque fois. Alors enregistrez la comme votre signature par défaut.

Sélectionnez le texte de la signature et choisissez "Fichier" > "Enregistrer comme signature ". Enregistrez la comme "Défaut". Ainsi vous aurez cette signature insérée automatiquement dans votre message la prochaine fois.

Maintenant, envoyons le message.
Cliquez sur le bouton "Envoyer maintenant" [image]. Becky! va se connecter sur Internet et envoyer votre message.

A propos, vous avez une autre option pour envoyer votre courrier. Cliquez sur le bouton "Sauver dans casier Départ" [image] au lieu de "Envoyer maintenant".
Avec cette commande, votre message n'est pas envoyé immédiatement. Il est stocké dans le "Casier Départ" à la place.
Vous pouvez stocker plusieurs messages dans le casier Départ. Et lorsque vous exécutez "Envoyer messages" ou "Envoyer et recevoir", ils sont tous envoyés en même temps.

C'est une fonctionnalité très utile, spécialement si vous vous connectez par une liaison téléphonique.

Truc !

Si vous voulez conserver un message incomplet, cliquez sur "Sauver comme Brouillon " [image].
Ouvrez "Brouillons" et double-cliquez sur le message pour le rééditer.

Truc !

N'oubliez pas l'orthographe. Becky! vous permet de vérifier l'orthographe avant d'envoyer un message. Regardez la section Correcteur orthographique dans ce fichier d'aide.

Messages HTML

Becky! vous permet aussi de créer des messages qui incluent des images, de la couleur et des polices spéciales. Ils sont appelés "Messages HTML" à cause de la technique d'encodage du texte requise. Pour plus d'informations, voir la section "Messages HTML" de ce fichier d'aide.

Suivant->


Lire les E-mail

Lire les E-Mails

Lorsque vous recevez du courrier, les nouveaux messages seront stockés dans le casier Arrivés.
Cliquez sur l'icône "Arrivés" de l'arborescence des dossiers. Vous verrez la liste des messages dans la vue à droite.

Initialement, ils sont dans l'ordre de date décroissante. Cela peut être basculé dans l'ordre d'arborescence des messages (fils), qui est utile pour lire des messages des listes de diffusion. Pour basculer le mode d'affichage des messages, utilisez la commande "Mode discussion" [image]. Ce mode peut être choisi individuellement pour chaque dossier.

Le courrier non-lu a une icône d'enveloppe scellée [image] et est montré dans une police grasse. Si vous le lisez, il sera marqué comme "Lu".
Le marquage Lu est fait par une des opérations suivantes :

  • Double-cliquer sur l'élément.
  • Mettre le focus sur le message et montrer sa fin.
  • Presser la touche "Espace" quand la fin du message est montrée.
  • Exécuter la commande "Marquer comme Lu" dans le menu "Messages".

Le courrier marqué Lu a une icône d'enveloppe ouverte [image]. Si vous voulez le marquer comme "Non-Lu", exécutez la commande "Marquer comme non-Lu" dans le menu "Messages".

Il y a plusieurs autres types d'enveloppes dans la liste des messages.

Si vous répondez à un message, il est marqué comme "répondu". Une icône d'enveloppe avec une autre enveloppe [image] le représente. Si vous transférez un message, il sera marqué "transféré". L'icône de message transféré possède une petite flèche bleue.

Pigé ? OK, la lecture ennuyeuse est terminée. Essayons de lire les messages.

Cliquez sur le message dans la liste, puis lisez le message en cliquant sur la barre de défilement....

Bon, il n'y a rien de mauvais avec ça, mais des utilisateurs plus paresseux, je veux dire plus expérimentés, utiliseraient la barre d'espace.
En pressant la barre d'espace, vous pouvez lire les messages non-lus un par un.

Facile, hein ?

Truc !

Si vous pressez la barre d'espace en même temps que la touche Majuscule, le message défilera vers le bas.

Avec la touche Ctrl, on passera au message non-lu suivant, même si le bas du message courant n'est pas montré.

Suivant->


Répondre à un E-mail

Maintenant, vous avez reçu du courrier. Vous voulez y répondre aussi vite que possible, n'est-ce pas ? Cliquez sur le bouton "Répondre" [image] pour répondre au message que vous êtes en train de lire.

Maintenant, vous voyez la fenêtre de composition. Mais remarquez-vous qu'elle est légèrement différente à un fenêtre de composition ordinaire ?
C'est exact. La fenêtre d'édition est divisée horizontalement et le message original est affiché dans la partie supérieure. Et vous pouvez écrire la réponse dans la partie inférieure.
Cette partie supérieure est appelée la "Fenêtre de référence". Vous pouvez faire défiler cette zone à l'aide des touches Alt+curseur pendant que vous écrivez un message.

Quand vous avez fini d'écrire, envoyez le juste comme vous le faites avec un nouveau message.

C'est tout !

Citer le texte d'un message original

Dans l'example ci-dassus, votre message ne contenait aucune partie du texte du message original, mais fréquement vous pouvez vouloir une partie ou la totalité d'un message original. Becky! rend cette tâche facile. Pour citer seulement une portion du texte du message original, sélectionnez le texte dans la fenêtre de référence et cliquez sur le bouton "Citer" [image]. Si vous voulez citer le texte complet, cliquez juste sur le bouton "Citer" sans sélectionner de texte.

Mantenant, quand vous enverrez le message, il contiendra ce que vous aurez écrit, plus une partie ou la totalité du texte original.

Citer automatiquement des messages entiers pour toutes les réponses

Vous pouvez citer un message entier sans cliquer sur le bouton "Citer" lorsque vous ouvrez une fenêtre de réponse (bien que nous ne le recommandions pas). Cette approche marche pour TOUTES les réponses à TOUS les messages. Voici comment faire ça :

Allez dans "Configuration Générale" > "Citation". Vous voyez l'option "Utiliser modèle pour réponse". Cochez là, et vous verrez que la zone de texte en dessous devient éditable.
C'est un "Modèle" destiné à être utilisé lorsque vous répondez aux messages.

Le %d
%f a écrit :
%M
%0

Pour aller vite, je n'expliquerais pas les "modèles" ici, mais avec ce modèle, votre réponse ressemblera à ça :

Le Tue, 9 May 2000 07:13:22 +0900
Mazda <mazda@miata> a écrit :
> Hi,
> How are you
--
Celica Toyota <celica@toyota>

Cette partie "%M" est importante. Ce symbole représente le message totalement cité.

Si vous utilisez cette possibilité, vous ne voudrez probablement plus de la "Fenêtre de référence". Vous pouvez décocher l'option "Montrer vue de référence" pour la supprimer.

En réalité, la plupart des gens voudront utiliser ce modèle de réponse car il est plus rapide que la citation manuelle. Mais notez que citer la totalité du message rend toujours votre message plus gros et illisible. C'est une bonne idée de couper les parties non désirées de la citation.

Suivant->


Utiliser le Carnet d'adresses

OK, maintenant vous avez un couple d'amis avec des e-mails. C'est une bonne idée d'enregistrer leur adresse e-mail dans le carnet d'adresses. Car, en utilisant le Carnet d'adresses, vous pouvez rapidement entrer leurs adresses dans vos messages sortants.

Tout d'abord, cliquez sur le bouton "Carnet d'adresses" [image] pour ouvrir le carnet d'adresses.

1) Enregistrer des adresses

Bien que votre carnet d'adresses soit vide, vous pouvez voir une icône nommée "Personnel". C'est votre carnet d'adresses.
Vous allez avoir besoin d'un groupe d'adresses sous un carnet d'adresses pour enregistrer les adresses e-mail. Ouais, il est déjà présent aussi. L'icône nommée "Default" est celle à utiliser.

Pour faire court,
Un Carnet d'adresses gère des groupes d'adresses.
Un groupe d'adresses gère des adresses e-mail.

Normalement, vous utiliserez le groupe "Default" pour des adresses e-mail individuelles et utiliserez des Groupes d'adresses quand vous voudrez définir un sous-ensemble spécifique, comme un projet ou un groupe de travail. Quand vous composerez un message pour un groupe, vous serez assuré que tous les destinataires seront inclus.

Créons un groupe d'adresses spécifiques autre que "Default", par exemple un pour partager des nouvelles ou des potins entre amis proches.
Cliquez sur le bouton représentant deux personnes [image] sur la barre d'outils. Un nouveau groupe d'adresses est créé.
Vous pouvez changer le nom du groupe "GroupXXXXX" en ce que vous voulez..

"Mes copains".

Bon, c'est adéquat, je pense...

Maintenant choisissez le dossier "Mes copains", et cliquez sur le bouton représentant une personne [image].

Une fenêtre de dialogue apparaît. Bien qu'il y ait de nombreux champs, il n'y en a que deux que vous voulez vraiment remplir : "Nom complet" et "E-mail".

A propos, "Surnom" est utilisé pour entrer des raccourcis, ce qui veut dire que, si vous le mentionnez, vous n'avez pas à taper l'adresse e-mail en entier, même si vous n'utilisez pas le carnet d'adresses. En tapant ce surnom, vous aurez une adresse e-mail complète. C'est une autre fonctionnalité intéressante.

Quand vous aurez remplis ces champs, cliquez sur OK.

C'est tout.

En fait, il y a un moyen plus simple d'enregistrer des adresses e-mail pour des personnes paresseuses comme vous. ;-)

Revenez à la fenêtre principale et choisissez le message d'une personne dont vous voulez ajouter l'adresse dans votre carnet. Cliquez sur le bouton "Ajouter au Carnet d'adresses" [image].
"Nom complet" et "E-mail" sont déjà remplis. Maintenant choisissez dans quel groupe d'adresses vous voulez l'ajouter et cliquez sur OK.

Et... Le moyen le plus simple pour ajouter des adresses e-mail dans un groupe est de les sélectionner dans le groupe "Default" et presser la touche Ctrl en les glissant vers le dossier désiré. En pressant la touche Ctrl, les adresses restent dans le groupe "Default" et des copies sont placées dans le nouveau groupe.

2) Entrée depuis le Carnet d'adresses

Ouvrez une fenêtre de composition pour un nouveau message. Cliquez sur le bouton "A (To)" pour ouvrir le Carnet d'adresses.

Choisissez le groupe d'adresses afin que toutes les adresses e-mail du groupe soient listées. Sélectionnez l'adresse e-mail que vous voulez utiliser et cliquez sur le bouton "Met dans Mail", dans le coin supérieur gauche.
Vous pouvez aussi taper sur Ctrl+Entrée pour faire la même chose.

C'est le moyen le plus simple pour utiliser la carnet d'adresses, mais vous pouvez vouloir visualiser toutes les fonctionalités du Carnet d'adresses.

Suivant->


Gérer ses messages

Gérer ses messages (Dossiers, filtres, priorités, couleurs, Drapeaux et assistants)

Si vous ne recevez des messages qu'occasionnellement, vous n'aurez probablement pas besoin de ces fonctionnalités, mais si vous avez beaucoup de messages ou que cous devez organiser vos messages selon vos propres catégories ou priorités, alors ces fonctionnalités deviendront sans prix pour vous. Même si vous n'en avez pas besoin maintenant, savoir qu'elles sont disponibles vous aidera dans le futur.

Dossiers

Becky! vous donne quelques dossiers de base pour chaque compte. Ils fournissent les fonctionnalités de base , mais si vous recevez beaucoup de messages, vous pouvez vouloir avoir de multiples dossiers afin de gérer vos messages plus facilement. Par exemple, vous pouvez vouloir avoir des dossiers séparés pour les messages venant de chaque ami, ou pour un projet spécial dans lequel vous êtes investi. Becky! vous permet de créer autant de dossiers que vous le désirez.

Pour créer un dossier, sélectionnez un compte ou un dossier particulier dans l'arborescence des dossiers et choisissez la commande "Fichier" > "Dossier" > "Nouveau dossier" [image].
Un nouveau dossier sera créé dans le dossier courant. Par exemple, si le dossier courant est "Arrivés", le nouveau dossier sera créé sous Arrivés. Vous pouvez sélectionner l'icône de boîte aux lettres [image] avant de créer un nouveau dossier de façon à ce qu'il devienne un dossier racine comme Arrivés..

Vous verrez lors le nouveau dossier nommé tel que "FolderXXXX" et il est en mode d'édition. Renommez le comme vous le voulez.

"Ashley"

Votre petite amie ? OK, c'est bien.

Maintenant, ouvrez le casier Arrivés et trouvez un message pour Ashley. Si vous le trouvez, sélectionnez le. Si vous voulez choisir plusieurs messages, appuyez sur la touche Ctrl et cliquez sur les messages.

Après avoir sélectionné les messages, appuyez sur le bouton gauche de la souris et, en appuyant toujours sur le bouton, déplacez le curseur de la souris sur le dossier "Ashley", puis relâchez le bouton. Ainsi, les messages pour votre petite amie seront déplacés dans le dossier "Ashley". Ouais, comme vous le savez, c'est une simple procédure de "glisser-lâcher". Si vous pressez la touche Ctrl pendant que vous déplacez les messages, ils seront copiés au lieu d'être déplacés.

Je sais, je sais. C'est trop de boulot pour vous, puisque vous recevez des tonnes de messages de votre petite amie tous les jours, n'est-ce pas ? :-)
Il y a une fonction utile appelée "Filtrage". Avec cette fonction, vous pouvez trier automatiquement les messages arrivant dans certains dossiers.

Pour faire cela, vous devez configurer des règles de filtrage.

Filtrage/Triage

Le filtrage est une fonction qui vous permet de pré-spécifier comment identifier certains messages (comme ceux reçus depuis une adresse e-mail particulière) et de dire comment rediriger le message, par exemple dans un dossier spécifique. Pour faire cela, vous devez configurer des règles de filtrage. Ceci peut être fait an allant sur "Outils" -> "Gestionnaire de filtres" ou par la technique du "Glisser-Lâcher", qui est expliquée ci-dessous.

En réalité, c'est une procédure très simple avec Becky!. Glissez simplement un message d'Ashley dans le dossier "Ashley" et lâchez le pendant que que vous appuyez sur la touche Alt.
Vous verrez alors une fenêtre de configuration de filtre.

Sélectionnez "From" dans la liste du champ "Entête". Vous voyez ? Le champ "Chaîne" est automatiquement rempli avec l'adresse e-mail de votre amie. Maintenant, cliquez sur "OK", C'est tout.
Après ça, les messages d'Ashley seront automatiquement triés dans le dossier "Ashley", à moins qu'elle ne change d'adresse e-mail.

A propos, Choisir "From" pour le champ "Entête" est bon pour du courrier personnel. Mais si vous voulez trier des messages venant de listes de diffusion, vous devriez choisir "Reply-To" ou d'autres entêtes, qui identifient uniquement ces listes.

Facile, hein ?

Oh, vous avez déjà créé d'autres dossiers. Bien !

"Britney"
"Claire"
"Daisy"...

Oh, vous avez beaucoup de... nièces...? ... Non...?
Autres petites amies...?

... Bon, continuez vous même. C'est pas mes affaires...

Truc !

Utilisez vous IMAP ? Si oui, il y a quelques restrictions au sujet du filtrage, alors regardez la section Utiliser un serveur IMAP4.

Truc !

Le Gestionnaire de filtres vous donne des fonctions plus avancées comme la réponse/transfert automatique, étiquetage en couleurs, etc.. basées sur des règles de filtrage.

Flags, priorités et couleurs

Les techniques ci-dessus vous aident à organiser vos messages de façon à ce que vous ne les ayez pas dans un seul dossier. Becky! a aussi d'autres fonctions qui vous permettent de gérer vos messages avec des drapeaux, par priorités ou en les affichant avec des couleurs différentes.
Ceci est décrit dans la section " Drapeau, priorité et Etiquette de couleur" de ce fichier.

Assistants

Toutes les fonctions ci-dessus vous aident à gérer le message lui-même. Les assistants, par contre, vous aident à gérer *quoi faire* avec le message. Par exemple, vous recevez un e-mail de votre patron, vous demandant qu'un rapport lui soit soumis dans les deux prochaines semaines. Vous pourriez écrire une note à ce propos ou mettre une marque sur votre calendrier, mais il y a un meilleur moyen : laisser un assistant prendre la charge de vous rappeler la tâche. Ainsi, quand vous utiliserz Becky! vous aurez connaissance de toutes les tâches urgentes à accomplir.
Pour apprendre plus à propos des assistants, regardez la section "Utiliser les Assistants" de ce fichier d'aide.


Les menus

Becky! a des menus différents pour la Fenêtre Principale, la Fenêtre de Composition et le Carnet d'adresses. Les noms des entrées pour chaque barre de menu sont les mêmes, mais leur contenu est différent afin de permettre des fonctions qui sont spécifiques à chacun.

Par exemple, le menu Edition de la fenêtre principale, il y a une fonction Trouver et dans le fenêtre de composition, il y a aussi une fonction "Trouver". Ces fonctions sont similaires mais une s'applique à plus d'un message, alors que l'autre ne s'applique qu'à un message spécifique.

De plus, chaque menu a une option de personalisation (sauf pour le carnet d'adresses), grace à laquelle vous pouvez ajouter ou retirer des icônes selons vos besoins.


Barre de menu de la fenêtre principale

Chaque fonction de Becky! peut être appelée directement ou indirectement d'ici. Se familiariser avec ces menus vous serviront à mieux maitriser les fonctions de Becky!. Les entrés de menu sont les suivantes :

  1. Le menu Fichier se focalise sur les fonctions générales
  2. Le menu Edition se focalise sur le text et où le trouver et comment le copier le couper et le sélectionner.
  3. Le menu Affichage se focalise sur ce que vous voyez, comme que les langues et les polices.
  4. Le menu Messages se focalise sur les messages dans votre boiîte aux lettres, comme l'envoi, la réception ou les réponses.
  5. Le menu Outils se focalise sur les services spécifiques, comme le carnet d'adresses, le filtrage et la configuration.
  6. Le menu Aide se focalise sur l'aide à l'utilisation de Becky!, dont la FAQ


Menu Fichier

Menu Fichier (Fenêtre principale)

Dossier

Nouveau dossier
Crée un nouveau dossier dans le dossier actuellement sélectionné pour une boîte aux lettres..

Effacer Dossier
Déplace le dossier courant dans la Corbeille.
Si vous effacez les dossiers de la Corbeille, ils seront définitivement effacés.

Renommer dossier
Renomme le dossier courant.

Réorganiser
Trie physiquement les messages dans l'ordre descendant de la date d'envoi.

Compacter
Supprime certains entêtes de tous les messages du dossier courant afin de récupérer de l'espace disque.

Jeter doublons
Déplace les messages dupliqués, qui ont les mêmes Message-Id et Date, dans la corbeille.

Reconstruire Index
Reconstruit un fichier d'index. Si vous trouvez que le dossier semble corrompu et ne montre pas les messages correctement, utilisez cette commande pour qu'il puisse autant que possible récupérer l'état originel du dossier.

Séparer fichiers attachés
Sauve tous les fichiers attachés du dossier courant dans différents fichiers de données. Ainsi les performances globales seront augmentées, tandis que l'utilisation du disque sera légèrement plus importante si vous avez beaucoup de fichiers attachés.
Si l'option “Enregistrer fichiers attachés dans différents fichiers de données” de "Configuration générale" -> "Avancé" est cochée (elle est cochée par défaut), tous les messages arrivants seront sauvés avec des fichiers attachés séparés.

Combiner fichiers attachés
Combine tous les fichiers attachés sauvés dans des fichiers séparés dans le corps des messages du dossier courant.

Si vous devez utiliser une version de Becky! plus ancienne que la 2.05, vous devrez exécuter cette commande dans chaque dossier contenant des fichiers attachés, car les versions plus anciennes ne gèrent pas ces fichiers séparés.

Boîte aux lettres

Nouvelle boîte aux lettres
Crée une nouvelle boîte aux lettres.

Effacer boîte aux lettres
Efface la boîte aux lettres courante. Tous les messages seront effacés.

Cacher boîte aux lettres
Cache la boîte aux lettres courante. Si vous avez une boîte aux lettre que vous ne voulez pas voir mais que vous ne voulez pas effacer, cachez la..

Révéler boîte aux lettres
Révèle des boîtes aux lettres cachées. Les boîtes cachées seront ajoutée à la fin de l'arbre.

Système

Changer dossier données
Change le dossier de données que Becky! utilise actuellement. Vous devrez redémarrer Becky! pour que l'option prenne effet.

Boîtes aux lettres par défaut
Fait que la boîte aux lettres courante soit celle par défaut.

Importer
Importe des messages depuis des fichiers textes dans le dossier courant ou un nouveau dossier.

Exporter
Exporte les messages sélectionnés, ou un dossier entier, dans des fichiers textes.

Enregistrer sous...
Sauve les messages sélectionnés dans des fichiers texte. Vous pouvez choisir soit le format RFC822 soit le format texte pur en choisissant l'extension du fichier.

Editer modèles
Crée des modèles ou édite des modèles existants.
Voir Utiliser les modèles

Vider corbeille
Vide tous les messages et dossiers présents dans la corbeille.

Importer fichiers backup
Importe les message depuis les "journaux de sauvegarde", qui sont créés quotidiennement en cas de perte de données inattendue.
c.f. Outils > Configuration générale > Réception

Propriétés
Visualise les propriétés de l'élément sélectionné (message, dossier, etc.)

Impression
Imprime les messages sélectionnés.

Prévisualisation Impression
Visualise l'aperçu avant impression du message visualisé.

Configuration Impression
Configure les paramètres d'impression, comme les marges.

Synchro avec média portable
Synchronise les données avec un média portable
c.f. Fonctions Avancées > Synchro avec média portable

Quitter
Sortie de Becky!.


Menu Edition

Menu Edition (Fenêtre principale)

Couper
Coupe la sélection. Vous pouvez couper les messages et dossiers sélectionnés.

Copier
Copie la sélection. Vous pouvez copier les messages et dossiers sélectionnés.

Coller
Colle les éléments coupés ou copiés.

Trouver
Cherche la chaîne spécifiée dans le(s) message(s).
Si le focus est sur la liste des messages, on cherche dans tout le dossier.
Si le focus est sur la fenêtre du message, on cherche seulement sur ce message.
Dialogue de recherche de message
Dialogue de recherche

Trouve suivant/précédent
Trouve le candidat suivant/précédent.

Interrogation base
Cherche les messages contenant la chaîne spécifiée et les listes dans un dialogue
Vous pouvez glisser-lâcher des messages dans un dossier depuis cette liste.
Le dossier virtuel “Résultat d'interrogation” apparaîtra en hot de l'arborescence des boîtes et y restera tant que le dialogue "Interrogation" sera visible.

Recharger le dossier Interrogation
Rafraîchit le résultat de l'interrogation dans le dossier d'interrogation.

Ajouter Assistant
Assigne un "Assistant" au message sélectionné.

Marque-Page
Assigne rapidement un assistant avec une tâche "Marque-Page" au message sélectionné.

Inverse Drapeau
Active ou désactive le drapeau sur les messages sélectionnés

Sélectionner messages lus
Sélectionne les messages marqués comme lus.

Sélectionner messages non-lus
Sélectionne les messages marqués comme non-lus.

Sélectionner messages marqués par drapeau
Sélectionne les messages marqués par un drapeau.

Tout sélectionner
Sélectionne tous les messages de la liste.
Si le focus est sur la vue du message, tout le texte sera sélectionné.


Menu Affichage

Menu Affichage (fenêtre principale)

Barre d'outils
Montre/cache la barre d'outils.

Personnaliser barre d'outils
Ouvre un dialogue de personnalisation pour la barre d'outils.
Pour ajouter un bouton, sélectionnez le bouton désiré dans la liste de gauche et cliquez sur "Ajouter".
Pour retirer un bouton, sélectionnez le bouton désiré dans la liste de droite et cliquez sur "Supprimer".
Vous pouvez aussi changer l'ordre des boutons en avec "Monter"/"Descendre".

Barre d'Etat
Montre/cache la barre d'Etat.

Liste "Quoi de neuf"
Montre/cache le dialogue "Quoi de neuf ?", qui affiche les messages arrivés récemment.

Voir Dialogue "Quoi de neuf"

Retour en arrière
Retourne au message précédemment ouvert.

Aller en avant
Va au message qui a été ouvert après le message courrant.

Aller à la boîte précédente/suivante
Change de boîte courante.

Aller au dossier précédent
Bascule sur le dossier qui était ouvert précédemment. Choisissez la encore pour retourner dans le dossier courant.

Accès rapide
Affiche les messages arrivants qui ont été récemment double-cliqués, ou les messages partants qui ont été récemment enregistrés dans les casiers brouillon ou départ.
Si des messages arrivants sont marqués comme Lus, ils ne sont pas ajoutés à la liste en double-cliquant. Ils seront seulement marqués comme Lus par cette opération.

Maximiser vue
Maximise la vue du message, ou revient à la taille initiale.

Changer mise en page
Change la mise en page des vues arborescence/liste/message selon trois styles. La mise en page change chaque fois que cette commande est exécutée.

Voir messages apparentés
Trouve les message semblant apparentés au message courant et les affiche sous forme de fil de discussion.

Mode discussion
Bascule le mode de discussion pour le dossier courant.

Ferme tous les fils
Cache tous les messages enfants de tous les fils de discussion.

Ouvre tous les fils
Montre tous les message enfants de tous les fils de discussion.

Outil de correction des fils
Connecte ou déconnecte les fils de discussion.

Langue
Change le jeu de caractère (Langue) du message courant.

Changer police
Change la police correspondant au jeu de caractères du message courant.
Par exemple, si le message courant est en chinois GB2312 et que vous désirez le lire, vous devez avoir une police chinoise installée et la choisir dans le dialogue de sélection de polices.
Si vous voulez changer la police par défaut, ouvrez le "Mémo rapide", puis choisissez cette commande.

Format d'adresse e-mail
Spécifie le format de l'adresse e-mail qui apparaît dans la liste des messages. Si vous choisissez "tel quel", l'entête original sera affiché.
Si vous choisissez "Utiliser Nom du carnet d'adresses", la partie nom de l'adresse e-mail sera celle présente dans le carnet d'adresse (seulement si l'adresse est trouvée dans le carnet d'adresses.). Ces noms seront affichés avec le préfixe *, ainsi cela sera utile lorsque vous voudrez rapidement savoir si le message est de quelqu'un présent dans le carnet d'adresses. Cette option ne fonctionne que quand le format choisi est soit "Nom <adresse@mail>" "adresse@mail (Nom)" ou "Nom"..
Soyez prudent lorsque vous triez les messages dans l'ordre du nom. Ce nom du carnet d'adresses n'est pas utilisé comme une clé de tri.

Personnaliser colonnes des listes
Personnalise l'entête des colonnes de la liste des messages.

Voir Mémo
Ouvre l'onglet "Mémo" pour le message sélectionnné.
Tous les messages ont une zone "Mémo", mais elle est indépendante des données du message. Alors, si vous transférez ou répondez à ce message, le Mémo ne sera jamais attaché au message sortant.

Voir entêtes
Affiche les entêtes du message courant.
Vous pouvez aussi afficher les entêtes en choisissant l'onglet "Entêtes" de le ligne d'onglet en bas de la vue du message, qui est usuellement cachée.

Voir Source
Affiche le "source " du message courant. Ce sont les données "brutes" telles que Becky! les a reçues. Elles sont donc parfois illisibles pour l'utilisateur.


Menu Messages

Envoyer et recevoir
Envoie et reçoit les messages pour la boîtes aux lettres courante.

Envoyer depuis casiers Départ
Envoie tous les messages des casiers Départ, y compris ceux des autres boîtes aux lettres. Vous pouvez changer ce comportement dans "Configuration générale"-> "Envoi"

Recevoir nouveaux messages
Reçoit les messages pour la boîte aux lettres courante.

Récupération+envoi multi-comptes
Envoie et reçoit les messages pour plusieurs boîtes aux lettres. Vous pouvez choisir quelles boîtes seront vérifiées et quelles boîtes ne le seront pas avec la commande "Boîtes à récupérer" (voir ci-dessous). De plus, le processus de récupération et d'envoi peut être automatisé depuis le menu "Outils" -> "Configuration générale" -> "Réception".

Boîtes à récupérer...
Ce menu vous permet de spécifier les boites à récupérer pendant la récupération multi-comptes (voir ci-dessus).

Télécommande boîte / Connexion à un serveur IMAP
Pour les comptes POP3, le programme se connecte au serveur POP3 et affiche tous les messages présents sur celui-ci. C'est affiché comme un dossier ordinaire ayant le nom du serveur POP. Vous pouvez effectuer la plupart des opérations applicables aux dossiers ordinaires, comme couper, copier, et glisser-lâcher.
Les exemples suivants sont les opérations les plus courantes.

Pour recevoir (et conserver les messages reçus sur le serveur) :
Sélectionner les messages et glissez-lâchez les tout en maintenant la touche Ctrl pressée. Si vous lâchez sur l'icône racine d'une boîte, ils seront triés en fonction des règles de filtrage.
Vous pouvez aussi utiliser la commande "Edition" -> "Copier" à la place.

Pour recevoir et effacer:
Sélectionner les messages et glissez-lâchez les. Si vous lâchez sur l'icône racine d'une boîte, ils seront triés en fonction des règles de filtrage.
Vous pouvez aussi utiliser les commandes "Edition" -> "Couper" et "Coller" à la place.
Vous pouvez utiliser "Outils" -> "Trier messages sélectionnés" au lieu de lâcher sur l'icône racine de la boîte.

Pour effacer:
Sélectionner les messages non désirés et pressez la touche "Suppr" ou choisissez "Messages" -> "Effacer message".
Ces messages sont marqués et ne seront effacés que lorsque la boîte distante sera fermée. Avant cela, vous pouvez annuler l'opération en pressant encore la touche suppression sur les éléments marqués comme effacés.

Marquer Lu et Non-Lu:
Choisissez la commande "Messages" > "Marquer comme lu" / "Marquer comme non-lu".

Pour un compte IMAP4, cette commande est utilisée pour se connecter sur un serveur IMAP.

Tout recevoir
>Reçoit tous les messages du serveur, y compris ceux qui ont déjà été récupérés précédemment.

Effacer messages reçus du serveur
Efface les messages du serveur qui ont déjà été récupérés précédemment.

Interrompre session
Interromps la session active.

Composer
Ouvre une fenêtre de composition et écrit un nouveau message.

Composer à
Vous pouvez choisir les adresses des destinataires avant d'ouvrir la fenêtre de composition.

Répondre
Ouvre une fenêtre de réponse pour le message sélectionné.

Répondre à tous
Vous pouvez choisir les adresses des destinataires avant d'ouvrir la fenêtre de composition.
Avec "Répondre à tous ", vous pouvez non seulement répondre à l'émetteur, mais aussi à tous les destinataires du messages original.

Répondre aux adresses sélectionnées
Ceci vous permet de sélectionner quelles adresses recevront votre réponse, avant que vous l'écriviez. Une fenêtre s'ouvrira, affichant les destinataires originaux. Sélectionez les adresses qui recevront votre réponse at cliquez sur OK. Une fenetre de composition s'ouvrira avec seulement les adresses sélectionées.

Transférer
Cite le message sélectionné et le transfère à d'autres destinataires.
Si vous sélectionnez plusieurs messages, if fonctionnera comme "Transférer comme fichier attaché".

Rediriger
Transfère le message sélectionné sans changer les champs "De:", "À:"... originaux.
Les champs "Resent-From", "Resent-To", etc. sont ajoutés à la place.

Transférer comme fichier attaché
Transfère les messages sélectionnés comme fichiers attachés en content-type "message/rfc822". Si vous voulez transférer les messages originaux de façon aussi intacte que possible, c'est le moyen le plus préférable.
C'est aussi pratique pour transférer plusieurs messages.

Effacer message
Efface les messages sélectionnés.

Mode d'édition directe
Permet d'éditer le message courant. Vous pouvez aussi changer le sujet et la date.

Extraire messages attachés
Extrait les messages attachés en content-type "message/rfc822" dans un dossier comme messages individuels.

Marquer comme Lu
Marque comme lu les messages sélectionnés.

Marquer comme non-lu
Marque comme non-lu les messages sélectionnés. Avec cette commande, les marques Transféré / répondu seront aussi effacées.


Menu outils

Menu outils (Fenêtre principale)

Configuration Boîte aux lettres
Configure les paramètres pour chaque boîte aux lettres.

Compte
Connexion
Composition
Réception
Divers

Configuration générale
Configure les paramètres généraux du programme.

Général
Arborescence/liste
Vue message
Editeur
Citation
Langues
Raccourcis clavier
Mots clés
Envoi
Réception
MIME
Avancé

Gestionnaire listes de diffusion
Gère les abonnements aux listes diffusion et aux magazines e-mail.
Voir le dialogue du Gestionnaire de listes de diffusion

Ajouter au gestionnaire de listes de diffusion
Enregistre une entrée du gestionnaire de listes basée sur les informations du message courant.
Usuellement, vous pouvez sélectionner les messages de "Bienvenue" des listes de diffusion pour récupérer les informations nécessaires.

Gestionnaire de filtres
Gère les règles de tri/filtrage pour les messages entrants/sortants.
Voir le dialogue du gestionnaire de filtres

Trier nouveaux messages
Trie les messages arrivés après la dernière opération de tri, dans des dossiers.

Trier messages sélectionnées
Trie les messages sélectionnés dans des dossiers. Il effectue la même action que le lâchage de messages sur l'icône racine de la boîte aux lettres.

Carnet d'adresses
Ouvre le Carnet d'adresses.
Voir Carnet d'adresses

Ajouter au Carnet d'adresses
Ajoute les adresses e-mail de l'émetteur (ou du destinataire si vous êtes dans le dossier "Envoyés") du message courant dans le carnet d'adresses.

Décoder

EUC-JP
Convertit le texte EUC Japonais en code Shift-JIS japonais.

uudecode
Décode le texte uuencodé dans le corps du message et l'enregistre dans un fichier.

BinHex
Décode le texte BinHex dans le corps du message et l'enregistre dans un fichier.

Journaux de protocole
Sauve les informations de protocole dans un but de débuggage.

Interrompre vérifications périodiques
Désactive temporairement toutes les vérifications périodiques de courrier.

Connexion téléphonique
Etablit la connexion à Internet via la ligne téléphonique en utilisant l'accès réseau à distance de Windows.


Menu de la fenêtre de composition

Ce menu se focalise sur les fonctions disponibles pendant la composition d'un message. Passez un peu de temps à apprendre ces fonctions et votre productivité avec Becky! va s'améliorer.

  1. Menu Fichier - Ce menu se focalise sur l'ensemble des services, tels que les modèles et les fichiers attachés.
  2. Menu Edition - Ce menu se focalise sur sur le texte, comme la copie et le collage, la recherche et le replacement.
  3. Menu Affichage - Ce menu se focalise sur ce que vous voyez, comme les langues et les polices.
  4. Menu Outils - Ce menu se focalise sur les services non-spécifiques, comme le carnet d'adresses, le filtrage et la configuration.


Menu fichier (Fenêtre de composition)

Envoyer maintenant
Envoie le message courant immédiatement.

Enregistrer dans casier Départ
Enregistre le message courant dans le casier Départ afin que vous puissiez envoyer tous les messages présents dans ce casier en une session.

Enregistrer dans Brouillons
Enregistre un message inachevé sans le casier Brouillons.

Aide mémoire
Poste le message courant comme un "aide mémoire" qui arrivera dans votre boîte aux lettres à une date spécifiée.

Changer de boîte aux lettres
Choisit la boîte aux lettres dont vous voulez utiliser le casier Départ pour envoyer le message courant. Vous pouvez aussi changer l'adresse du champ "De:" et la signature.

Charger modèle
Applique un modèle au message courant.

Editer modèle
Ouvre un modèle dans la fenêtre de composition courante afin de l'éditer.

Enregistrer comme modèle
Enregistre le message courant comme modèle.

Enregistrer comme signature
Enregistre la sélection comme signature courante.

Attacher fichiers
Attache des fichiers au message courant.

Fermer
Ferme la fenêtre de composition.


Menu Edition (Fenêtre de composition)

Annuler
Annule les changements précédents.

Refaire
annule les opérations d'annulations précédentes.

Répéter
Répète l'opération d'édition précédente.

Couper
Coupe la sélection et la copie dans le presse-papiers.

Copier
Copie la sélection dans le presse-papiers.

Coller
Colle du texte depuis le presse-papiers.

Coller avec préfixe de citation
Colle du texte depuis le presse-papiers, en ajoutant un préfixe de citation à chaque début de ligne.

Copier/coller spécial

Coller depuis l'historique
Colle du texte depuis l'historique du presse-papiers.

Commencer sélection de zone
Commence la sélection d'une zone de texte.

Coller zone
Colle une zone de texte copiée.

Copier dans fichier
Enregistre la sélection dans un fichier.

Ajouter au fichier
Ajoute la sélection à un fichier existant.

Coller depuis fichier
Insère du texte depuis un fichier texte.

Formatage de paragraphe

Gauche
Déplace la sélection vers la gauche.

Droite
Déplace la sélection vers la droite.

Centrer
Déplace la sélection vers le centre.

Indenter
Indente la sélection d'un niveau de tabulation.

Désindenter
désindente la sélection d'un niveau de tabulation.

Ajouter chaînes
Ajoute les chaînes spécifiées au début ou à la fin de chaque ligne de la sélection.

Trier
Trie les lignes de la sélection.

Formater
Formate la sélection en ajoutant des CRLF à la position appropriée.

DéFormate
Supprime tous les CRLF de la sélection.

Convertir
Convertit la sélection en différents formats.

Tout sélectionner
Sélectionne tout le texte.

Trouver
Cherche la chaîne spécifiée dans le texte.

Remplacer
Remplace les chaînes trouvées par la chaîne spécifiée.

Citer message
Cite le message original dans la fenêtre de réponse. En sélectionnant certaines parties du message original dans la fenêtre de référence, seulement la partie sélectionnée sera citée.

Citer sans préfixe
Fait la même chose que la commande "Citer message". La seule différence est qu'il n'ajoute pas le préfixe de citation au début de chaque ligne.

Mode de formatage automatique
Bascule de mode de formatage. Quand ce mode est actif, des CRLFs sont automatiquement insérés à la position appropriée lorsque vous éditez du texte.

Mode remplacement
Bascule le mode insertion/remplacement.


Menu Affichage (Fenêtre de composition)

Barre d'outils
Affiche/cache la barre d'outils.

Personnaliser barre d'outils
Ouvre une fenêtre de personnalisation de la barre d'outils.
Pour ajouter un bouton, sélectionnez le bouton que vous voulez ajouter depuis la liste de gauche et cliquez sur "Ajouter'.
Pour supprimer un bouton, Sélectionnez le bouton que vous désirez supprimer dans la liste de droite et cliquez sur "Supprimer".
Vous pouvez aussi changer l'ordre des boutons en cliquant sur "Monter"/"Descendre".

Barre d'état
Affiche/cache la barre d'Etat.

angue
Change le jeu de caractères (langue) du message courant.

Changer Police
Change la police correspondant au jeu de caractère du message courant.


Menu Outils (Fenêtre de composition)

Correcteur orthographique
Vérifie l'orthographe du message courant.

Ecrire un message en HTML
Place la fenêtre de composition en mode d'édition HTML. Si vous avez MSIE 5.0 ou supérieur, vous pouvez éditer le HTML avec l'éditeur WYSWYG, sinon, vous aurez à éditer directement le source HTML.

Edition externe
Ouvre un éditeur de texte externe ou un éditeur HTML pour écrire le message courant.

Editeurs externes
Spécifie les applications permettant d'éditer en texte ou HTML.
Vous ne pouvez pas utiliser des éditeurs n'affichant pas le nom du fichier dans la barre de titre.

Attacher vCard
Attache votre propre vCard au message.

Editer vCard
Edite votre propre vCard.

Demander un "Accusé de réception"
Ajoute un "Accusé de réception" au message. Cette demande n'est prise en compte que si le logiciel de mail du destinataire a la possibilité de gérer les "accusés de réception" et que le destinataire accepte de renvoyer l'accusé. Beaucoup de clients e-mail (dont Becky!, voir Configuration Générale - Reception permettent à l'utilisateur de répondre ou d'ignorer de telles requêtes. Ne dépendez donc pas de ça.


Carnet d'adresses

Le carnet d'adresses contient les l'information sur les adresses e-mail pour les personnes ou les groupes. Vous pouvez atteindre le carnet d'adresses soit en cliquant sur l'îcone du Carnet d'adresse soit en seléctionnant "Outils"->"Carnet d'adresses> depuis la barre d'outils principale. La barre d'outils du carnet d'adresses consiste en :

  1. Menu fichier
  2. Menu Edition
  3. Menu Affichage
  4. Menu Outils

De plus, la fenêtre du carnet d'adresses est similaire à la fenêtre principale. Vous pouvez aussi vouloir comprendre les propriétés du carnet d'adresses ainsi que les propriétés des adresseses.


Menu fichier (Carnet d'adresses)

Ecrire e-mail
Met les adresses e-mail de la vue des destinataires (en bas à gauche) dans les champs To, Cc, et Bcc fields du message partant Si la liste des destinataire est vide, les adresses que vous avez mis en évidence dans la liste (en haut à gauche) seront incluses.
Si vous avez ouvert le carnet d'adresse en premier, il créera une nouvelle fenêtre pour composer un message.

Nouvelle adresse
Enregistre une nouvelle adresse.

Effacer adresses
Efface les adresses sélectionnées.

Nouveau groupe d'adresses
Crée un nouveau groupe d'adresses.

Nouveau carnet d'adresses
Crée un nouveau carnet d'adresses. Vous pouvez aussi bien créer un carnet d'adresses normal de Becky! qu'une entrée de serveur LDAP.

Effacer groupe/carnet d'adresses
Efface soit un groupe ou un carnet d'adresses que vous sélectionnez dans l'arborescence.

opriétés
Montre les propriétés de l'élément sélectionné, tel qu'un carnet d'adresses, un groupe d'adresses ou une adresse e-mail.

Reconstruire Index
Si vous trouvez quelque chose de bizarre dans les données, essayez cette commande.

Importer
Importe des adresses depuis un fichier texte vers le groupe d'adresses sélectionné. Vous pouvez importer depuis des fichiers textes délimités tabulations/virgules ou vCard.

Exporter
Exporte les adresses du groupe d'adresses ou les adresses sélectionnées vers un fichier texte ou vCard.

Fermer
Ferme le carnet d'adresses


Menu Edition (Carnet d'adresses)

Couper
Coupe les adresses e-mail sélectionnées.

Copier
Copie les adresses e-mail sélectionnées.

Coller
Colle les adresses e-mail précédemment coupées ou copiées.

Tout sélectionner
Sélectionne toutes les adresses de la liste.

Met adresse dans liste
Met les adresses sélectionnées dans la liste des destinataires. Si le focus est dans l'arborescence et que vous sélectionnez un groupe d'adresses, le nom du groupe sera entré sous @"Nom Du Groupe".
Ce nom de groupe sera expansé dans ses adresses lues quand le message sera effectivement envoyé.
Notez aussi que si vous mettez le nom du groupe dans les champs To: et Cc:, toutes les adresses e-mail seront révélées à tous les destinataires.

Chercher adresse
Va au champ de recherche dans la liste des adresses.


Menu Affichage (Carnet d'adresses)

Barre d'outils
Montre ou cache la barre d'outils.

Barre d'état
Montre ou cache la barre d'état.


Menu Outils (Carnet d'adresses)

Format d'entrée
Choisissez le format préféré à utiliser quand les adresses e-mail sont mises dans un message.


Paramètres

Becky! fournit de nombreuses options de personnalisation, que ce soit pour la configuration générale que pour les comptes mails spécifiques.

La Configuration de boîte aux lettres et l'option la plus fondamentale et contient les paramétrages pour votre compte. Vous devez en avoir une pour chaque compte e-mail (c.a.d. AOL, Gmail, etc...).

La Configuration générale est vitale, car elle contient les paramètres pour toutes les fonctions de Becky!. Si vous n'êtes pas familiarisé avec celles-ci, vous devriez régulièrement la regarder car en apprenant de plus en plus à propos de Becky!, vous devriez trouver ce que vous voulez pour ajuster de nombreux paramètres.

Finalement, les Propriétés des dossiers offre à chaque dossier des fonctionnalités que vous pouvez ne jamais avoir envisagé. Par exemple, les propriétés de dossiers peuvent gérer des modèles et personnalités spécifiques. Ce qui étend les paramètres de base de la boîte aux lettres. La plupart des clients e-mail ne fournissant pas cette fonctionnalité, vous êtes encourragés à expérimenter les propriétés de dossiers. Just en "Cliquant-droit" en sélectionnant n'importe quel dossier.


Configuration de boîte aux lettres

L'écran de Configuration de boîte aux lettres est l'endroit où vous pouvez mettre la majorité des paramètres pour chaque compte e-mail.

Options générales de l'écran de configuration

Nom de Boîte aux lettres
C'est le nom qui apparaîtra dans le panneau de l'arborescence.

Cible de récupération
Activez/désactivez cette option afin qu'elle soit inclue dans les cibles de la commande "Récupération et envoi multi-comptes".

Profil
Vous pouvez avoir de multiples "profils" pour une boîte aux lettres.
Un profil est un ensemble de paramètres de "Configuration de boîte", que vous pouvez échanger pour un autre à votre convenance.

Profils globaux
Vous pouvez enregistrer des noms de "profils globaux" et choisir l'un d'entre eux pour le nom du profil (A l'exception du profil Defaut).
Lrsque vous basculez sur le profil global sur une boîte aux lettres, les autres boîtes basculeront automatiquement sur le profil qui a le même nom de "profil global".

Options des onglets

  1. Compte
  2. Connexion
  3. Composition
  4. Réception
  5. Divers


Configuration de boîte aux lettres

Adresse e-mail
Entrez votre adresse e-mail
Elle sera mise dans le champ "From" de votre message sortant.

Configuration Serveur

Protocole courrier
Choisissez POP3 ou IMAP4.
La plupart des FAI utilisent POP3. Si vous n'êtes pas sûr, utilisez POP3.

Serveur POP/IMAP
Entrez le nom du serveur de courrier.

POP3S/IMAPS
Vous pouvez recevoir des messages avec un serveur reconnaissant SSL/TLS.

Serveur SMTP
Entrez le nom du serveur SMTP.

SMTPS
Vous pouvez envoyer des messages avec un serveur reconnaissant SSL/TLS.
Si votre FAI adopte le blocage du port 25 en sortie, vous ne serez plus capable d'utiliser un serveur SMTP externe. Dans ce cas, activez cette option. Elle va changer le port SMTP en 587 at activer l'authentification SMTP.

Identifiant utilisateur
Entrez votre identifiant utilisateur pour votre compte e-mail.

Mot de passe
En entrant votre mot de passe ici, vous n'aurez pas à l'entrer à chaque fois que vous recevrez du courrier. Par contre, cela veut dire que n'importe qui peut recevoir et lire votre courrier si votre ordinateur est accessible par quelqu'un d'autre.
De plus, votre mot de passe est enregistré dans le fichier .ini, que quelqu'un peut voler dans votre ordinateur, bien qu'il soit sauvé dans une forme cryptée que vous ne pouvez pas lire sans décoder à l'aide d'une méthode spéciale.
Pour faire court, il est fortement recommandé que vous n'entriez pas le mot de passe ici, à moins que votre ordinateur soit localisé dans un endroit absolument sécurisé et privé.

Authentification
Si votre serveur de courrier demande une méthode d'authentification spéciale, choisissez la dans les boutons radio. Vous pouvez choisir entre APOP, CRAM-MD5 at NTLM. NTLM est spécifique à Microsoft et peut être utilisée avec les serveurs Ecxhange.

Laisser messages sur serveur (POP3)
Généralement, les messages d'un serveur POP3 sont effacés après qu'ils soient récupérés. Si vous voulez les conserver, cochez cette option.
Beaucoup de fournisseurs de boîtes aux lettres ont une limitation sur la taille de la boîte et si votre quota est dépassé, le serveur de courrier n'acceptera plus de messages. Il n'est donc pas recommandé de cocher cette option en permanence.
Si vous voulez toujours le faire, il est recommandé de spécifier au moins "Effacer après X jours".


Connexion

Configuration boîte aux lettres

Connexion

Méthode de connexion
Choisissez si vous voulez vous connecter à Internet via le réseau local ou une connexion téléphonique. Pour la connexion téléphonique, vous devez aussi choisir l'entrée de connexion appropriée dans le menu déroulant. Si vous vous connectez via un abonnement cable ou ADSL, vous n'aurez probablement qu'à cocher l'option "Réseau Local" de cet écran, la plupart des options concernant un accès par liaison téléphonique RTC.

Forcer à reconnecter
Cette option vous permet de basculer d'une connexion à une autre en "Emission+reception multi-comptes".

Paramètres de connexion
Si vous choisissez "connexion téléphonique" pour la méthode de connexion, vous pouvez paramètre chaque entrée de connexion téléphonique.

Déconnexion Auto
Choisissez si vous voulez vous déconnecter de la ligne téléphonique après avoir envoyé et reçu le courrier.

Tentatives de reconnexion
Spécifiez le nombre de fois où vous voulez renuméroter lorsque la ligne est occupée.

Intervalle entre tentatives
Spécifie le nombre de secondes à attendre avant de renuméroter.

Authentification connexion
Choissez la méthode d'authentification pour la connexion. Si vous avez paramétré la connexion téléphonique de Windows de façon à ce qu'il sauve le mot de passe, "Utiliser identifiant et mot de passe stocké dans l'entrée de connexion" serait bon.

Serveur SMTP associé à cette connexion.
Forces Becky! à utiliser le serveur SMTP spécifié lorsque vous vous connectez à Internet en utilisant cette entrée de connexion téléphonique.


Composition

Configuration de boîte aux lettres

Composition

Pour beaucoup d'utilisateurs, aucune entrée n'est requise ici, à part peut-être faire un fichier de signature personnelle. Par contre, d'autres utilisateurs verront la puissance de ces fonctionnalités car elles permettent de nombreuses personnalisations pour un coompte.

Champs permanents
Fournit les entêtes que vous voulez toujours ajouter dans les messages sortants.

Modèles
Choisissez le modèle que vous voulez utiliser pour ce profil.

Carnet d'adresses
Choisissez un carnet d'adresses ou un groupe d'adresses que vous voulez particulièrement utiliser pour ce profil.

vCard
Spécifiez le nom de fichier de la vCard que vous voulez utiliser pour ce profil.

Signature
Créez et choisissez la signature que vous voulez ajouter aux messages sortants. Vous pouvez aussi choisir dans le menu déroulant de la fenêtre de composition lorsque vous écrivez un message.


Réception

Configuration de boîte aux lettres

Réception

Configure certaines option de la récupération d'e-mail.

Vérification périodique du courrier
Vous pouvez configurer la vérification automatique indépendamment pour chaque boîte. Si vous voulez "Emettre et recevoir" périodiquement, vous devriez regarder à "Configuration générale" -> "Réception".
Pour les comptes IMAP, lorsque vous ne configurez pas la vérification périodique, Becky! enverra automatiquement la commande “Noop” au serveur IMAP4 et vérifiera les messages dans le casier Arrivés toutes les minutes. (Si vous configurez soit "Vérifier toutes les..." soit "Vérifier à...", cet envoi ne sera pas invoqué.)

Vérifier toutes les...
Spécifie l'intervalle de vérification du courrier.

Vérifie à...
Spécifie l'heure à laquelle vous voulez vérifier le courrier.

Vérifier uniquement lorsque la connexion est active
Si vous avez paramétré Becky! pour utiliser la connexion téléphonique, il ne vérifie pas le courrier quand vous n'êtes pas en ligne.

Limite de taille
Dit à Becky! de récupérer partiellement les messages si la taille du message dépasse les Koctets spécifiés.
Pour POP3, vous pouvez récupérer les messages sautés en utilisant ultérieurement la "Télécommande de boîte". Pour IMAP4, vous pouvez simplement double-cliquer sur l'élément pour récupérer l'intégralité du message.

Recevoir depuis multiples serveurs POP3 des autres profils.
Si vous avez paramétré différents serveurs POP3 pour chaque profil, cette option définit le comportement de la réception pour la boîte courante.
Si cochée, le serveur de courrier de ce profil est toujours vérifié même si ce profil est inactif, sauf quand cette option du profil actif n'est pas cochée.
Si non cochée, le serveur de courrier de ce profil est vérifié seulement quand ce profil est actif et, dans ce cas, les autres serveurs de courrier des autres profils ne sont jamais vérifiés.

Montrer le nombre de non-lus dans l'écran de bienvenue de Windows.
Si cette option est cochée, le nombre de messages dans cette boite aux lettre sera ajouté dans les "Messages non lus" de l'écran de "Bienvenue" de WindowsXP (ou ultérieur).
Lorsque vous quittez le programme en laissant des messages non-lus situés dans une arborescence dépliée, ces messages ne seront pas comptés comme messages non-lus lorsque vous relancerez le programme. Ce n'est pas un bug, mais une limitation technique.


Divers

Configuration de boîte aux lettres

Divers

Numéros de ports
Usuellement, vous ne devriez pas changer ces valeurs. Parfois vous aurez à les changer pour une valeur spécifique, par exemple lorsque vous utilisez des serveurs de proximité pour recevoir le courrier.

Authentification SMTP
Si votre serveur SMTP supporte la fonction "SMTP AUTH", utilisez cette option.

Configuration SSL/TLS

Arrivant/Partant
Vous pouvez spécifier la version particulière du protocole SSL/TLS pour le serveur arrivant et partant respectivement.
Il est cependant recommandé de le laisser à "Default", à moins que vous ayez des problèmes de compatibilité avec le serveur.

Sauter vérification certificat
Vous pouvez choisir de ne pas vérifier le certificat SSL/TLS de façon à vous connecter à un serveur SSL/TLS privé sans erreur. Ce n'est cependant pas conseillé en terme de sécurité.

Utiliser certificat client
Si vous avez des problèmes pour vous connecter sur un serveur SSL depuis un PC avec un certificat client, désactivez cette option.
Cliquez sur le bouton [...] situé à côté de cette option et vous pourrez spécifier le certificat que vous voulez utiliser.

POP avant SMTP
Beaucoup de FAI fournissant des serveurs SMTP ont commencé à utiliser ce mécanisme afin que seuls les utilisateurs ayant des comptes POP sur leur serveur puissent utiliser leur SMTP.
Parfois ce mécanisme fonctionne plusieurs secondes après l'authentification POP3. Dans ce cas, spécifiez le temps d'attente en millisecondes.

Serveur Alternatif
Spécifie un serveur pour "POP avant SMTP" si vous utilisez un serveur différent. Vous pouvez aussi bien utiliser des identifiant utilisateur et mot de passe différents. (Vous pouvez les laisser blanc pour utiliser vos identifiant utilisateur et mot de passe par défaut)

Utiliser ESMTP
Généralement, vous devriez cocher cette option. Sinon, vous ne pourrez pas utiliser certaines fonctionnalités ESMTP comme l'authentification SMTP ou la notification de délivrance.
Si votre serveur SMTP est vieux et ne supporte pas ESMTP, ne cochez pas cette option.

Configuration IMAP

Dossier IMAP
Usuellement, les messages pour les comptes IMAP sont stockés dans le répertoire personnel de l'utilisateur. Certains serveurs IMAP montrent des fichiers normaux comme s'ils étaient des fichiers boîtes aux lettres. Dans ce cas, vous pouvez créer un dossier séparé pour stocker les messages IMAP dans un sous-répertoire.

Mise à jour des états non-lus à chaque connexion.
Envoie une commande "STAT" à tous les dossiers afin de récupérer une information à jour du nombre de messages non-lus lorsque vous vous connectez au serveur IMAP.
Par contre, cela prend un long moment si vous avez de nombreux dossiers ou que votre connexion Internet n'est pas suffisamment rapide. Dans ce cas, il n'est pas recommandé de cocher cette option.

Placer corbeille sur le serveur.
Vous pouvez placer votre corbeille sur le serveur IMAP au lieu de votre disque local. Cela rend les opérations d'effacement plus rapides lorsque vous effacez les messages sur le serveur IMAP.

Placer casier Brouillons sur le serveur
Vous pouvez placer votre casier Brouillons sur le serveur IMAP.
Si vous enregistrez des messages comme Brouillon lorsque vous êtes hors-ligne, ils sont conservés temporairement sur le disque dur local et seront transférés sur le dossier distant lorsque vous vous connecterez sur le compte IMAP.

Placer casier Envoyés sur le serveur
Vous pouvez placer votre casier Envoyés sur le serveur IMAP.
Cela peut être utile si vous voulez toujours pouvoir vous référer à vos messages envoyés depuis des ordinateurs différents. Généralement, ce n'est pas conseillé car les messages envoyés sont transférés sur le serveur à chaque opération d'envoi.

Montrer noms d'espaces étendus en temps que dossiers.
Certains serveurs IMAP montrent le répertoire FTP ou les groupes de discussions comme des dossiers IMAP réguliers.
Si vous voulez voir ces dossiers, cochez cette option.

IMAP IDLE
La commande "IDLE" (RFC 2177) sera utilisée pour vérifier les nouveaux messages. Ainsi, vous aurez connaissance de l'arrivée de messages immédiatement. Le serveur IMAP doit supporter la commande IDLE pour pouvoir utiliser cette option.

IMAP COMPRESS
La commande "COMPRESS DEFLATE" (RFC 4978) sera utilisée pour compresser le traffic. Cela peut améliorer les performances, ou pas, selon l'environnement réseau et/ou la taille moyenne des messages.


Configuration Générale

L'écran Configuration Générale est l'endroit où vous pouvez définir tous vos paramètres pour les fonctionnalités générales qui ne sont pas dépendantes d'un compte e-mail spécifique. Connaitre ces fonctionnalités vous aideront à utiliser Becky! à son maximum. Les onglets de l'écran de Configuration Générale sont les suivantes :

  1. Général
  2. Arborescence/Liste
  3. Vue Messages
  4. Editeur
  5. Citation
  6. Langues
  7. Raccourcis Clavier
  8. Mots Clés
  9. Envoi
  10. Réception
  11. MIME
  12. Avancé


Général

Configuration générale

Général

Au démarrage

Exécuter "Emission et réception..."
Exécute "Emission+réception multi-comptes" juste après le démarrage du programme.

Exécuter "Envoyer et Recevoir"
Exécute "Envoyer et recevoir" sur le compte par défaut.

Minimiser
Démarre le programme avec la fenêtre minimisée.

En sortie

Vider la corbeille
Vide la corbeille lors de la sortie du programme.

Avertir si des messages sont dans le casier Départ
Si des messages sont présents dans des casiers Départ, avertit l'utilisateur avec une fenêtre message.

Trier messages dans les dossiers
Trie les messages récemment arrivés dans les dossiers en fonction des règles de filtrage. Cela ne fonctionne pas pour les boîtes aux lettres IMAP4.

Avertissements

Avertir avant d'ouvrir ces types de fichiers attachés
Avertit lorsque vous êtes en train d'ouvrir un fichier attaché ayant une des extensions spécifiées.

Ne pas permettre d'exécuter ces types
Désactive l'exécution des fichiers contenant l'extension spécifiée.

Avertir aussi pour les fichiers partants
Avertit lorsque les messages partants ont des fichiers attachés ayant les extensions ci-dessus.

Confirmer l'envoi sur les listes de diffusion
Demande de confirmer lorsque vous envoyez un message sur une liste enregistrée dans le "gestionnaire de listes de diffusion".
Ceci permet d'éviter que vous envoyiez des messages personnels sur des listes par erreur.

Confirmer la mise à la corbeille d'éléments
Demande de confirmer lorsque vous êtes en train d'effacer des messages ou des dossiers. Les éléments effacés sont déplacés dans la corbeille.

Avertir si glisser-lâcher dans casier départ
Avertit quand vous êtes en train de glisser-lâcher des messages dans le casier départ.

Avertir si réédition d'un message avec "From" qui n'est pas moi
Avertit quand vous allez rééditer un message depuis les casiers Brouillon, Départ ou Envoyés et que l'émetteur du message n'est pas vous.

Avertir si lien externe
Avertit lorsque vous cliquez sur un URL dans un message.

Sécurité au démarrage

Mot de passe au démarrage
Spécifie le mot de passe que vous voulez utiliser au démarrage.
Cette protection par mot de passe empêche seulement d'autres personnes d'ouvrir votre boîte aux lettres par erreur.. Ne dépendez pas de ça.

Demander pour restaurer une fenêtre minimisée
Rend le mot de passe obligatoire lors de la restauration du programme depuis une fenêtre minimisée.

Divers

Montre seulement une icône lorsque minimisé
Cache la fenêtre minimisée dans la barre des tâches lorsque minimisé. Vous pouvez accéder au programme seulement via l'icône sur la barre d'état.

Montre les erreurs de réseau dans la barre d'Etat au lieu d'un fenêtre.
Fait que les messages d'erreur réseau apparaissent seulement dans la barre d'état au lieu d'afficher une fenêtre d'erreur..
C'est utile lorsque vous ne voulez pas être interrompu dans votre travail lorsque des erreurs réseau arrivent pendant la vérification périodique du courrier.


Arborescence/Liste

Configuration générale

Arborescence/Liste

Vue arborescence

Amener la boîte au lettres courante en haut
Lorsque vous changez de boîte aux lettres, la boîte courante va toujours en haut et le autres boîtes sont fermées.

Montrer le nombre de messages non-lus
Le nombre de messages non lus présents dans le dossier est affiché à droite du nom de dossier.

Replier les arborescences dépliées pendant un Glisser&Lâcher.
Pendant que vous effectuez un Glisser-Lâcher, vous pouvez déplier l'arborescence d'un élément en passant la souris eu dessus du bouton [+], et avec cette option, ces arborescences d'éléments seront automatiquement repliées après que le glisser-lâcher soit terminé. Option activée par défaut.

Comportement lors du changement de dossier
Configure la façon de sélectionner un certain message lorsque le dossier est ouvert.

Comportement lors du changement de boîte
Configure quel dossier sera ouvert lorsque la boîte sera changée.

Dossier "Tâches"

Toujours visible
Le dossier "Tâches" apparait même s'il n'y a pas de tâches.

Effacer tâches "effectuées" après [ ] jours
Les tâches marquées comme "effectuées" seront effacées automatiquement après le nombre de jours spécifié.

Ajouter le nom de la tâche dans le sujet
Insère un nom de tâche tel que "nécessite réponse" dans le sujet du message.

Montrer nombre tâches "Vertes"
Montre le nombre de tâches non urgentes à côté du dossier Tâches.

Vue liste des messages

Ordre des messages
Configure la façon de se rappeler l'ordre des messages dans la liste. Vous pouvez changer l'ordre des messages en cliquant sur les entêtes des colonnes.

Si "De (From)" est moi, montrer "--> À" à la place
Si les messages sont envoyés par vous, montre le champ "À (To)" à la place de "De (From)" dans la liste des messages.

Interdire effacement éléments prioritaires (Priorité 1 ou 2)
Cette option vous interdit d'effacer accidentellement les éléments ayant une haute priorité (rouge ou orange).
Puisque les émetteurs peuvent positionner ces priorités, les messages les moins importants, comme les spams, ont parfois les plus hautes priorités. Dans ce cas, cliquez-droit sur l'icône de priorité à gauche de l'élément et changez la priorité avant de les envoyer à la corbeille.

Interdire effacement éléments marqués par un Drapeau.
Cette option vous interdit d'effacer accidentellement les éléments ayant le drapeau activé.

Interdire effacement tâches en dehors de "Tâches".
Cette option vous interdit d'effacer acidentellement des éléments ayant des tâches. Cette option n'a pas d'effet depuis le dossier "Tâches".

Parcours des non-lus

Conserver l'élément courant au milieu
Lorsque vous parcourez des messages non-lus avec la touche Espace, le message sélectionné est maintenu positionné au milieu de la liste.
Ainsi, vous pouvez voir avant et après l'élément visualisé.

Pause sur le dernier message du dossier
Lorsque vous parcourez les messages non-lus avec la touche Espace, les messages non-lus sont marqués at la sélection est déplacée vers le message suivant. Cependant, si vous voulez rester dans le même dossier après que le dernier message non-lu soit marqué comme lu, activez cette option.

Double-clic pour voir un message
Un message ne sera pas visualisé jusqu'à ce que vous double-cliquiez dessus ou pressiez la touche espace sur l'élément de la liste.

Empêcher lâcher dans casier Départ
Désactive le glisser-lâcher (ou la copie) depuis d'autres dossiers, à l'exception du dossier Brouillons.


Vue Messages

Configuration générale

Vue Messages

Action pour URL/E-mail

Clic simple / Double Clic
Choisissez votre préférence entre un simple clic ou un double clic pour ouvrir un URL ou une adresse e-mail.
Si vous choisissez le clic simple, vous verrez les URL et les adresses e-mail soulignées comme sur un navigateur web.

URL
Choisissez l'action par défaut pour les URL. "Utiliser DDE" n'est maintenue que pour les vieux navigateurs web. Usuellement, vous ne devez pas cocher cette option.

E-mail
Choisissez l'action, par défaut pour les adresses e-mail.

Marque comme lu immédiatement à l'ouverture.
Usuellement, les messages non-lus sont marqués comme lus lorsque vous les lisez jusqu'à la fin ou que vous double-cliquiez sur l'élément. Lorsque cette option est cochée, les messages non-lus sont marqués comme lus immédiatement après que vous sélectionnez le message.

Couper les lignes longues pour tenir dans la fenêtre.
Parfois, vous pouvez recevoir des messages contenant des lignes longues sans retour à la ligne. Cette option les coupe pour tenir dans la largeur de la fenêtre.

Piloter le bouton 4directions avec les touches curseur.
Assigne les touches curseur au bouton 4directions.

Fait toujours défiler avec molette si le message a focus.
Quand la vue du message a le focus, la molette de la souris fait toujours défiler la vue du message quelque soit la position du curseur de la souris.

Traiter uuencode dans le corps comme un fichier attaché.
Certains logiciels de courrier électronique envoient les fichiers attachés en format uuencodé, qui est largement utilisé dans la communauté Unix, dans le corps du message. Cette option fait que Becky! les reconnaît comme fichier attaché malgré le fait qu'ils n'utilisent pas le format MIME.

Traiter BinHex dans le corps comme un fichier attaché
Certains logiciels de courrier électronique envoient les fichiers attachés en format BinHex, qui est largement utilisé dans la communauté Macintosh, dans le corps du message. Cette option fait que Becky! les reconnaît comme fichier attaché malgré le fait qu'ils n'utilisent pas le format MIME.

Toujours montrer les onglets de parties de message
Vous pouvez voir les onglets quand vous déplacez le curseur de la souris en bas de la vue du message.
Ces onglets sont habituellement cachés sauf lorsqu'il y a d'autres parties que Texte et Entêtes. Cette option fait que Becky! montre toujours les onglets.

Vue en grandes icônes pour les fichiers attachés
Par défaut, les fichiers attachés sont affichés avec des petites icônes en bas de la vue du message. Cette option fait qu'ils sont affichés avec des grandes icônes à droite de la vue du message.
Cela, par contre, n'affecte pas la fenêtre de composition (toujours des petites icônes pour les fichiers attachés partants).

"Enregistrer & ouvrir" fichiers attachés par défaut.
Assigne l'action double clic sur les fichiers attachés à "Enregistrer et ouvrir" au lieu de "Ouvrir".

Espacement entre lignes.
Spécifie la taille de l'espacement entre ligne, en nombre de points.

Mode de défilement

Doux/Sauter
Choisissez votre préférence entre un défilement doux ou n saut de page lorsque vous parcourez les messages avec la touche Espace.

Par demi page
Cochez ceci si vous voulez défiler par demi page au lieu d'une page entière avec la touche Espace.

Couleur
Choisissez les couleurs pour la vue du message.

Vue HTML

Convertir en texte pur
Toutes les balises incluses dans les messages HTML seront supprimées et seul le texte pur sera visualisé.

(text/html) en fichier attaché
Lorsque les messages HTML message ne sont pas visualisés avec le composant IE, la partie HTML apparait avec une icône (text/html) dans la zone des fichiers attachés. La double-cliquer va usuellement l'ouvrir avec le composant IE dans la vue du message. Cette option désactive cette fonctionnnalité et la traiter comme un fichier attaché HTML ordinaire.

Voir avec composant IE
Permet à Becky! d'utiliser Microsoft Explorer 5.0 ou supérieur pour visualiser les messages HTML.

Utiliser cache si hors ligne
Si vous avez configuré la boîte courante pour utiliser la connexion téléphonique, il place le visualiseur HTML en mode hors-ligne quand vous n'êtes pas en ligne. Ainsi, vous ne verrez pas le dialogue de connexion téléphonique à chaque fois que vous ouvrez un message HTML.

Désactiver scripts.
Interdit au composant IE d'exécuter les scripts dans les messages HTML. IL est dangereux d'autoriser un script si IE a des failles de sécurité, parce que la plupart des virus peuvent être exécutés automatiquement par des scripts.

Voir la partie HTML en premier.
Beaucoup de messages HTML sont en format multipart/alternative, qui veut dire qu'il y a différents formats pour le même contenu. Un client e-mail peut choisir quel format afficher.

Cette option fait que Becky! montre la partie HTML avant la partie en texte pur.

Ne pas télécharger les images.
Si un message HTML contient des liens vers des images, celles-ci ne seront pas affichées à moins qu'elles soient dans le cache local.
Si vous utilisez une version d'IE plus vieille qu'IE6, cette règle s'applique aux fichiers images inclus comme partie du message HTML.

Répondre/Transférer en HTML.
Quand le message HTML original est visualisé dans le composant IE, ce format HTML original sera conservé lors d'une réponse ou un transfert.

Voir source HTML
Le code source HTML sera visualisé.


Editeur

Configuration générale

Editeur

Nombre maximum de colonnes
Spécifie le pont de coupure des lignes longues. "0" pour s'adapter à la fenêtre.
Notez que le point de coupure est seulement pour le confort de visualisation et qu'aucun CRLF n'est physiquement inséré. Généralement, vous devriez insérer des CRLF aux environs de 80 colonnes pour les e-mails.

Colonnes d'auto-formatage
Contrairement à "Nombre maximum de colonnes, cette valeur spécifie la colonne pour insérer physiquement un CRLF dans le mode "Formatage automatique" et la commande "Formatage".

Taille tabulations
Spécifie les colonnes de tabulation.

Options d'édition

Indentation automatique
Indente automatiquement lorsque vous pressez la touche Entrée.

Tabulations logicielles
Insère des codes espaces (20h) à la place du code de tabulation (09h) lorsque vous pressez la touche Tabulation.

Permission curseur après fin de ligne
Fait que le curseur conserve sa position sur la colonne courante même si la fin de ligne est située avant le curseur. Par contre le curseur est physiquement positionné à la fin de ligne, alors si vous faites n'importe quelle opération d'édition, le curseur va en fin de ligne immédiatement.

Curseur libre
Contrairement à "Permission curseur après fin de ligne", le curseur conserve sa position et vous pouvez taper à la position où se trouve le curseur.

Correcteur orthographique

Américain/Français
Choisissez les dictionnaires que vous voulez utiliser pour vérifier l'orthographe.

Vérifier avant d'envoyer un message
Vérifie automatiquement l'orthographe des messages sortant avant qu'ils soient envoyés.

Affichage

Marques de lignes changées
Affiche les marques montrant les lignes qui ont été modifiées.

Tabulations et CRLF
Affiche les codes de tabulations et CRLF codes.

Souligner
Souligne la ligne sous le curseur.

Utiliser l'éditeur HTML intégré
Permet à Becky! d'utiliser l'éditeur HTML inclus dans MSIE 5.0 ou supérieur.

Utiliser l'accomplissement automatique pour les champs To, Cc, et Bcc.
Vous pouvez utiliser la fonction "Accomplissement automatique" lorsque vous êtes en train de taper dans les champs To, Cc, et Bcc dans la fenêtre de composition. Les adresses e-mail ou les surnoms seront automatiquement complétées pendant que vous les taperez.

Intervalle de sauvegarde automatique
Spécifiez l'intervalle de sauvegarde du message en cours de composition. Vous pouvez faire des sauvegardes au cas où le programme s'interromprait pendant la composition d'un message. Les messages sauvegardés sont restaurés dans le casier Brouillons après que le programme se soit terminé anormalement. Si vous spécifiez 0, aucune sauvegarde n'est faite (Si vous exécutez Becky depuis une disquette, des sauvegardes fréquentes peuvent causer des problèmes de performances).

Ouvrir IME automatiquement
Permet à Becky! d'activer l'Editeur de Méthodes d'Entrées lorsque vous composez un message. Il sera activé lorsque vous focalisez sur la fenêtre d'édition et le champ "Sujet", et désactivé autre part. (Seulement pour les utilisateurs de langues Est-asiatiques).


Citation

Configuration générale

Citation

Préfixe de citation (pour réponse)
Spécifie la chaîne que vous voulez insérer avant chaque ligne du message cité.

Avec Nom
Vous pouvez ajouter le nom de l'émetteur du message cité avant le préfixe de citation. Les trois types suivants sont supportés.

Par exemple, pour "Tomohiro Norimatsu <carty@rimarts.co.jp>" :

Partie d'e-mail
carty>

Nom
Tomohiro>

Initiales
TN>

Autres préfixes
Spécifie les chaînes que vous voulez que Becky! reconnaisse comme citations, vous pouvez spécifier plusieurs chaînes en les séparant par ',' (virgule). Même si vous videz ce champ, '>' est spécifié implicitement.

Ajouter numéro de séquence de réponse dans le Sujet
Ajoute un numéro de séquence au sujet du message répondu. Il affichera quelque chose comme "Re[2]: sujet".
Cela n'est pas si utile et certaines personnes n'aiment pas ça. Cette option n'est maintenue que par compatibilité avec Becky! Ver.1.

Utiliser modèle pour réponse
Si vous voulez citer automatiquement le message original quand vous répondez, cochez cette option.
Le modèle est dans la zone de texte en dessous.Vous pouvez l'éditer, mais vous ne devriez pas enlever les symboles de macros "%M" (message cité) et %0 (signature par défaut.

Montrer vue de référence
Montre le message original dans le panneau supérieur de la vue divisée de la fenêtre de réponse. Si vous utilisez un modèle pour répondre, vous pouvez vous passer de la vue de référence, car le message est cité dans la fenêtre d'édition. Dans ce cas, désactivez la.

Utiliser modèle spécial pour transférer
Cocher cette option si vous voulez utiliser votre propre modèle lorsque vous transférez un message. (Fonctionne uniquement avec la commande "Transférer", pas avec les commandes "Rediriger" et "Transférer comme fichier attaché ").
Notez que même si vous ne cochez pas cette option, le modèle original est utilisé pour le transfert.


Langues

Configuration générale

Langues

Langue
Choisissez le jeu de caractères que vous voulez configurer.
Vous pouvez ajouter des nouveaux jeux de caractères, que vous ne trouvez pas dans la liste. Cependant, un nom de jeu de caractères invalide peut causer des problèmes du côté du destinataire. Alors, soyez prudents si vous en ajoutez un.

Utiliser pour composer
Rend le jeu de caractères sélectionné par défaut pour la composition des messages.
Becky! déterminant usuellement un jeu de caractères approprié depuis la langue du système d'exploitation, vous n'avez donc pas réellement à cocher cette option.

Jeu de caractères par défaut
Utilisé comme jeu de caractère comme défaut si un message arrivant ne déclare aucun jeu de caractères.
Becky! déterminant usuellement un jeu de caractères approprié depuis la langue du système d'exploitation, vous n'avez donc pas réellement à cocher cette option.

Police
Choisissez la police pour le jeu de caractères sélectionné.

Police UNICODE
Ne cochez cette option que si vous ne pouvez pas avoir la police spécifiée affichée correctement. Généralement vous ne devez pas avoir cette option cochée.

Jeu de caractères
Spécifie le nom d'un jeu de caractères pour la langue spécifiée. Il est utilisé aussi bien pour composer des messages que pour visualiser des messages arrivés dans la police appropriée. Vous pouvez spécifier plusieurs noms de jeux de caractères séparés par une virgule au cas où différents noms de jeux de caractères sont utilisés pour le même jeu de caractère réel..
Par exemple :
BIG5,CN-BIG5

Encodage
Choisissez la méthode d'encodage pour le jeu de caractères spécifié.
Bien qu'il soit recommandé de choisir "Base64" ou "Quoted-Printable" pour les jeux de caractères 8bit, vous aurez parfois à choisir "8bit" car certains systèmes e-mail ne reconnaissent pas ces encodages.
Vous pouvez choisir "7bit" pour les jeux de caractères US-ASCII et ISO-2022-*.

Page de code ANSI utilisée par l'éditeur
Bien que vous pouvez spécifier ici la page de code ANSI pour éditer le texte, vous n'avez pas vraiment besoin de faire ça. Mettez y 0 tout simplement et Becky! déterminera la page de code appropriée depuis la police.

Note
Courte description pour le jeu de caractères.

Ne pas utiliser l'encodage MIME dans les entêtes
Vous ne devriez pas cocher cette option.
Si vous utilisez Becky! dans un environnement Intranet fermé et que votre système d'entreprise n'est pas compatible MIME, cette option peut être utilisée.

Hériter du jeu de caractères du message original en répondant
Assumons que vous recevez un message en chinois et que votre système est anglais. Comment préférez vous répondre : en chinois ou en anglais ?
Si vous préférez répondre dans la langue que l'émetteur a utilisé, cochez cette option.

Réponse à un message en langue étrangère
Configurez quel langue vous préferez utiliser quand vous répondez à un message écrit dans une langue étrangère.

- Défaut
Utilise la langue par défaut. Les parties citées des messages peuvent ne pas être affichées correctement.

- Utiliser le jeu de caractère original
Utilise la langue qui est utilisée dans le message original. Si vous utilisez l'anglais, cela pourrait être le meilleur choix parce que l'ASCII 7bit est supprorté par la plupart des jeux de caractères.

- UTF-8
Utilise le jeu de caractères UTF-8 (Unicode) vous permettant de mixer votre propre langue avec d'autres.

Transfert d'un message en langue étrangère
Configurez quel langue vous préferez utiliser quand vous transférez un message écrit dans une langue étrangère.

- Défaut
Utilise votre langue par défaut quand vous transférez sous forme de fichier attaché. Le champ Sujet peut ne pas être affiché correctement.
Pour un "Tranfsert" ou une "Redirection" régulière, un jeu de caractère original sera utilisé.

- Utiliser le jeu de caractère original
Utilise la langue qui est utilisée dans le message original.

- UTF-8
Utilise le jeu de caractères UTF-8 (Unicode) vous permettant de mixer votre propre langue avec d'autres. Cette option n'affecte pas "Rediriger"


Raccourcis clavier

Configuration générale

Raccourcis clavier

(Listes de commandes)
Choisissez un groupe de fonctions dans le menu déroulant et choisissez la fonction dont vous voulez changer l'assignation de touche.

Assignation de touche
Montre les raccourcis clavier assignés à la fonction choisie. Vous pouvez sélectionner et effacer des assignation si vous le désirez.

Combinaison de touche à ajouter
Tapez les touche dans la zone de texte. Vous pouvez aussi utiliser les boutons au dessous pour entre celles que vous ne pouvez pas taper directement (TAB, Enter, codes Escape...).
Notez qu'il n'est pas garanti que vous pouvez utiliser les touches que vous entrez ici. Certaines combinaisons de touches sont réservées par le système d'exploitation et Becky! ne vérifie pas leur disponibilité. Si vous ne pouvez pas utiliser la combinaison que vous avez choisie, abandonnez et trouvez en une autre.

Commandes double-touches
Enregistrer la première touche pour les commandes double touches.
"Commande double-Touches" est la séquence de deux touches Ctrl+Alphabet.
Par exemple, quand vous tapez Ctrl+K, Becky! va attendre jusqu'à ce que la touche suivant soit frappée, parce que K, O, et Q est spécifié par défaut ici.

Montrer menu après...
Vous pouvez voir un menu de commandes deux-touches après que la première touche est pressée. Spécifiez le temps du délai en millisecondes.


Mots clés

Configuration générale

Mots clés

Groupe
Vous pouvez spécifier jusqu'à 16 groupes de mots clés. Chaque groupe a une couleur et une propriété de gras différente et vous pouvez voir ces mots clés dans ces différentes couleurs et propriétés.

Commentaire
Courte description du groupe de mots clés sélectionné.

Type MIME
Vous pouvez choisir un type MIME spécifique pour activer les mots clés. Par exemple, les mots clés HTML ont une signification seulement dans les contenus text/html.

Jeu de caractères
Spécifiez le jeu de caractères pour lequel vous voulez activer les mots clés, vous pouvez avoir plusieurs jeux de caractères séparés par une virgule.
"*" signifie tous les jeux de caractères.
Par exemple, les mots clés en Chinois Traditionnel n'ont un sens que dans les jeux de caractères BIG5.

Mot clé
Entrez le mot clé que vous voulez ajouter à la liste.

Couleur
Choisissez si vous voulez voir ces mots clés dans une couleur différente.

Gras
Choisissez si vous voulez voir ces mots clés en gras.

Respecter Casse
Cochez cette option si vous voulez que ces mots clés soient sensibles à la casse.

Bloc de commentaires
Vous pouvez voir le texte inclus entre certaines chaînes dans différentes couleurs. C'est appelé un "Bloc de commentaires".
Ce principe de bloc de commentaires est aussi associé avec le groupe de mots clés.

Commencer/terminer avec
Spécifie les chaînes de début et de fin du bloc de commentaires. Les deux doivent commencer par un caractère non-alphabétique.

Mots clés dans bloc
Vous pouvez choisir si vous voulez voir les mots clés trouvés dans un bloc de commentaires dans une couleur différentes ou en gras.
Par exemple, en HTML, le texte qui est inclus entre "<!—" et "-->" est le commentaire et les balises HTML à l'intérieur ne devraient pas être mises en évidences. Dans ce cas, décochez aussi bien "Coloré" que "Gras".


Envoi

Configuration générale

Envoi

Envoyer depuis le casier Départ
Choisissez comment les messages sortants sont envoyés lorsque la commande "Envoyer depuis casier Départ" est exécutée.

Envoyer Maintenant
Choisissez le comportement de la commande "Envoyer maintenant".

Envoyer les gros messages avec le type MIME "message/partial".
Envoie un gros message en le divisant en de multiples messages avec le type MIME "message/partial".

Toujours confirmer les destinataires avant de poster
Lorsque vous envoyez un message, une boite de dialogue apparaît et confirme que tout est OK. Sans cette option, le dialogue n'apparaît que lorsque vous n'entrez pas de données dans les champs "A" et "Sujet".

Envoyer après "Envoyer et recevoir"
"Envoyer et recevoir" est fait dans l'ordre "Envoyer"->"Recevoir". Parfois, les transferts/réponses automatiques sont générés dans le casier Départ comme le résultat d'un opération de réception. Si vous voulez envoyer ces messages dans la même session, cochez cette option.

Interdire envoi groupé
Si vous ne voulez pas utiliser la fonction d'envoi groupé du carnet d'adresses, activez cette option. L'envoi groupé est la fonction vous permettant d'envoyer des messages à tous les membres d'un carnet d'adresses en choisissant un carnet d'adresses et en cliquant sur le bouton "Ajouter" sur celui-ci.

Omettre champ "Date"
Supprime le champ Date des messages sortants afin que le serveur SMTP puisse en ajouter un. Cependant, comme certains serveurs SMTP n'ajoutent pas de champ Date, il n'est pas recommandé de cocher cette option.
Le champ Date devrait être ajouté par les logiciels de messagerie comme Becky!.

Omettre le champ Message-Id
Supprime le champ Message-Id des messages sortants afin que le serveur SMTP puisse en ajouter un. Cependant, comme certains serveurs SMTP n'ajoutent pas de champ Message-Id, il n'est pas recommandé de cocher cette option.
Le champ Message-Id devrait être ajouté par les logiciels de messagerie comme Becky!.

Rééditer un message ayant causé une erreur SMTP
Si un message a causé une erreur lors d'une session SMTP, il sera ouvert pour réédition. Ainsi, vous pouvez identifier quel message est le coupable.

Conversion de noms de fichiers 8bits
Bien qu'il ne soit pas recommandé d'envoyer des fichiers attachés avec des noms en 8bit, vous pouvez choisir comment les noms de fichiers 8bits sont gérés dans les messages sortants.

Nom d'hôte SMTP
Spécifie le nom d'ôte qui est utilisé pendant la session SMTP. Si le champ est laissé vide, [adresse IP] sera utilisé à la place.


Réception

Configuration générale

Réception

La vérification de courrier, la fenêtre apparaissant en cas de nouveau message, et certains autres paramètres ne fonctionne que pour les comptes POP3, pas IMAP4.

"Réception et envoi" périodiques

Configurez ceci si vous voulez exécuter automatiquement "Réception et envoi" à certains moments.

Vérifier toutes les...
Spécifie l'intervalle de vérification du courrier.

Vérifier à...
Spécifie les heures auxquelles vous voulez vérifier le courrier.

Vérifier seulement si connexion active
Si vous avez paramétré Becky! pour utiliser la connexion téléphonique, on ne vérifie pas le courrier quand vous n'êtes pas en ligne.

Journaux de sauvegarde
Vous pouvez sauvegarder les messages entrant et sortants, afin que vous puissiez les restaurer avec la commande "Fichier" -> "Importer fichiers backup" en cas de problème.
C'est une bonne idée de spécifier des jours pour garder les journaux car ils pourraient prendre toute la place sur le disque dur. Si vous avez assez d'espace disque, vous pouvez spécifier 0 pour toujours conserver les backups.
Vous pouvez aussi choisir l'option "Miroir" afin que ces journaux soient créés dans le dossier spécifié autre que le dossier de données de Becky!. Ces journaux ne seront pas effacés automatiquement.

Son à l'arrivée
Vous pouvez spécifier le fichier son (.wav) que vous voulez entendre lorsque de nouveaux messages sont arrivés. Spécifiez "MailBeep" pour utiliser le son d'arrivée de courrier par défaut de Windows.

Notifier l'arrivée d'un nouveau message lorsque Becky n'est pas actif.
Lorsque vous recevez un message lorsque Becky! est en arrière plan, une fenêtre de message apparaîtra pour attirer votre attention.
Avec les boîtes POP3, la fenêtre de message apparaît après la session de vérification de courrier.
Avec les boîtes IMAP4, la fenêtre de message apparaît lorsque une réponse RECENT est retournée par la commande NOOP qui est envoyée toutes les minutes. Ce qui veut dire que l'utilisateur doit rester en ligne pour avoir la fenêtre de notification.

Notifier "Pas de nouveau message" avec une fenêtre.
Affiche une fenêtre pour vous faire savoir qu'il n'y a pas de nouveaux messages.

Ne pas envoyer pendant les vérifications périodiques.
Usuellement, le processus de vérification de courrier est d'envoyer depuis les casiers Départ puis de recevoir les nouveaux messages. Si vous ne voulez pas envoyer automatiquement, cochez cette option.

Notifier quand des messages déjà reçus sont trouvés sur le serveur
Même si vous n'avez pas coché l'option "Laisser les messages sur le serveur" dans "Configuration de boîte aux lettres", des messages sont parfois laissés sur le serveur en raison de session incomplète ou de problème de serveur.
Avec cette option, vous serez notifié quand ces messages sont trouvés sur le serveur pendant une session POP3, et vous pouvez choisir de les effacer.
Par contre, si vous avez paramétré des filtres pour laisser certains messages sur le serveur, vous verrez cet avertissement pour ces messages. Dans ce cas, il est préférable de décocher cette option.
Cet avertissement n'apparaîtra pas lorsque la fenêtre principal est en arrière plan ou est minimisée ou lorsque l'option "Montrer les erreurs de réseau dans la barre d'état au lieu d'une fenêtre" est cochée.

Comment répondre à une demande d'"accusé de lecture"
Les demandes d'"accusé de lecture" peuvent êtres dûes à des raisons professionnelles ou légales pour "prouver" que vous avez lu le message, ou juste à un ami inquiet par la délivrane du message par Internet. Dans tous les cas, Becky! vous donne des options vous permettant de déterminer comment vous voulez gérer de telles requêtes. Ceci est de toutes façon peu fiable, considérant le nombre de clients e-mail existants et les différentes interprétations du protocole mail Internet.
Ce processus est basé sur la façon de répondre à un message qui a un entête "Disposition-Notification-To" ou "X-Confirm-Reading-To".
Notez que si les entêtes "To", "Cc", ou "Original Recipient" ne contiennent pas votre adresse e-mail, cette requête sera ignorée.

Certains serveurs peuvent refuser refuser d'envoyer la réponse à cause de son Enveloppe-From vide.
Ce n'est pas un bug. C'est défini dans la RFC 3798 :

"L'adresse de l'émetteur de l'enveloppe (c.a.d. le MAIL FROM de SMTP ) du MDN [Message Disposition Notification : Accusé de lecture/suppression] DOIT être nul (<>), spécifiant qu'aucun avis d'état de remise [DSN - Delivery Status Notification] ou autre message indiquant un succès ou un échec de délivrance doit être envoyé en réponse à un MDN."
Certains clients mail violent cette règle, mais il y a une raison pour que la RFC la prohibe (DOIT est un terme très important dans les RFC), alors Becky! est implémenté en conséquence.


MIME

Configuration générale

MIME (Multipurpose Internet Mail Extensions)

Associe les types de fichiers Windows avec les types de contenu MIME. Les types MIME sont généralement identifiés par leur extension. C'est à dire qu'un fichier avec une extension ".jpg" est une image, alors qu'un fichier se terminant par ".txt" sera un fichier texte. Pour laplupart des utilisateurs, aucun changement de la configuration MIME n'est requise./P>

Type/Sous-type MIME
Montre le type MIME et le sous-type de l'élément sélectionné dans la liste.

Ajouter nouveau type
Crée un nouveau type et sous-type MIME.

Type de fichier
Spécifie les extensions de fichiers correspondant au type MIME courant. Il doivent commencer par "." (point) et vous pouvez spécifier plusieurs types de fichiers ".aaa.bbb".

Action

Définit l'action lorsque vous ouvrez (double-clic ou touche Entrée) le fichier attaché avec le type MIME courant.

Ouvrir
Ouvre le document en fonction du paramétrage du système d'exploitation. Par exemple, un fichier ".html" est ouvert avec votre navigateur Web.

Enregistrer sous...
Enregistre le fichier attaché à l'emplacement sélectionné. IL est recommandé de choisir ça pour le type MIME "application/octet-stream", car ce type est souvent utilisé pour les fichiers attachés ayant un type de fichier inconnu tels que ".exe", ".com", ou ".pif", qui peuvent contenir des virus.

Ouvrir avec...
Ouvre avec l'application spécifiée.


Avancé

Configuration générale

Avancé

Taille de chaque fichier de données
Becky! enregistre les messages dans de multiples fichiers, ce qui veut dire que si un fichier atteint la taille définie ici, un nouveau fichier est créé. Enregistrer tous les messages dans un seul fichier peut réduire les performances et augmenter le risque de perdre des données en cas de corruption de fichier.
Si vous spécifiez zéro, Becky! enregistrera un message par fichier. En terme de pertes de données, c'est plus sûr. Par contre, il peut consommer votre espace disque inutilement en raison de la taille des clusters, spécialement avec le système de fichiers FAT 16.
Une valeur comprise entre 64 et 640 est recommandée. A noter que FAT16 est une vieille architecture et qu'aucun changement n'est nécessaire pour la plupart des utilisateurs.

Sauver les fichiers dans différents fichiers de données.
Si cette option est activée, les fichiers attachés seront enregistrés dans des fichiers de données séparés, ce qui augmente les performances générales et diminue le risque d'effacement des messages contenant des virus en même temps que des messages innocents par les logiciels anti-virus.
Ces fichiers attachés séparés sont enregistrés "tel quels" (non décodés) et le processus est totalement transparent pour l'utilisateur.
Il y a deux commandes dans le menu "Fichier" -> "Dossier" : "Séparer fichiers attachés" et "Combiner fichiers attachés".
Les versions antérieures à ver2.05 ne supportent pas les fichiers de données ayant des fichiers attachés séparés. Ainsi, si vous devez revenir à une ancienne version pour une raison ou pour une autre, vous devrez exécuter "Combiner fichiers attachés " sur chaque dossier contenant des fichiers attachés.

Cache maxi éléments IMAP
Spécifie le nombre de messages que vous voulez sauver sur le disque dur local en temps que cache d'éléments IMAP.

Vider en se déconnectant
Si cette option est cochée, tous les fichiers de cache IMAP seront effacés lorsque la session IMAP sera terminée.

Options de Socket

Si vous avez des difficultés avec la connexion réseau, essayez les options suivantes. Je ne peux vraiment pas dire ce qui peut marcher pour votre cas, mais cela vaut la peine d'essayer.

Plus grand buffer de réception
Plus grand buffer d'émission
Envoyer sans délai
Régler Timeout

Effectif après le redémarrage du programme

Créer la fenêtre de composition dans un processus indépendant.
Crée la fenêtre de composition dans un processus différent du processus principal. Cela rend la fenêtre de composition plus stable, spécialement lors de la réception d'e-mails en tache de fond, mais cela consomme plus de ressources système. Donc, si vous utilisez Windows95/98, cette option n'est pas recommandée.

Pas de menus déroulants dans la barre d'outils.
Certains boutons de la barre d'outils ont des menus déroulants, avec lesquels vous pouvez choisir plus d'options pour une commande. Cependant si votre écran n'est pas suffisamment large, vous pouvez vouloir cocher cette option. Elle peut créer un espace pour un autre bouton.

Plug-ins...
Ce bouton affiche tous les plug-ins installés. Ce sont des fonctions créées party d'autres utilisateurs et beaucoup marchent très bien, mais nous ne pouvons pas en endosser la propriété. Cependant, nous donnons des informations sur les plug-ins.


Propriétés du dossier

Le menu des Propriétés du dossier est l'endroit où vous pouvez définir de nombreux paramètres pour chaque dossier. C'est une puissante et unique fonction de Becky! dans laquelle vous pouvez définir de nombreux modèles et personalités. Vous pouvez accéder à ces paramètrages en cliquant-droit sur n'importe quel dossier. Les onglets sont :

  1. Général
  2. Composer


Général (Propriétés du dossier)

Propriétés du dossier

Vous pouvez ouvrir les propriétés de n'importe quel dossier avec la commande "Propriétés" du menu contextuel qui apparait après un clic-droit dans la vue de l'arborescence ou via le menu "Fichier". Chaque dossier duplique la plupart des fonctionnalités de la configuration de votre boîte et peut contribuer à une meilleur gestion des messages pour vous. Un onglet est pour les propriétés générales du dossier et l'autre est pour les propriétés de composition du dossier.

Onglet "Général"

Nom du dossier
Le nom du dossier

Modèles
Choisissez le modèle que vous voulez appliquer quand vous exécutez composer/répondre/transférer depuis ce dossier. Ce modèles remplacent ceux que vous avez choisi dans "Configuration de boîte aux lettres ">"Composer"

Carnet d'adresses
Choisissez le carnet d'adresses ou le groupe d'adresses que vous voulez ouvrir lorsque vous sélectionnez ce dossier.

Liste de diffusion
Choisissez une liste de diffusion associée à ce dossier dans celles enregistrées dans le Gestionnaire de listes de diffusion.
Si vous associez une liste de diffusion à un dossier, vous pouvez exécuter certaines commandes de listes, comme "Poster", depuis le menu contextuel.

Enlever [...]/(...) du début de la ligne sujet en répondant.
Certaines listes de diffusion ajoutent un numéro de séquence au début du sujet, par exemple [aaa-ml: 1234]. Vous pouvez supprimer ceci lorsque vous répondez au message.

Cacher [...]/(...) au début des lignes sujet dans la liste des messages.
Vous pouvez cacher ces numéros de séquence dans la liste des messages.

Ignorer messages non-lus.
Si vous cochez cette option, ce dossier ne sera pas ouvert même s'il contient des messages non-lus quand vous parcourez les messages avec la touche Espace.
De plus, le nombre de messages non-lus apparaissant à coté du nom du dossier est montré en gris.

Ce dossier est pour les messages "Envoyés"
Fait que ce dossier agit comme le casier "Envoyés". C'est utile si vous voulez garder les messages envoyés dans des dossiers plutôt que dans le casier Envoyés, tout en ayant que le dossier conserve les fonctionnalités du dossier "Envoyés". Par exemple, double cliquer sur un message du dossier ouvre celui-ci dans une fenêtre de composition et non dans le panneau de visualisation du message. D'autre part, les messages ne peuvent pas être marqués comme "lus". Vous aurez à paramétrer des règles appropriées dans le gestionnaire de filtrage pour que les messages soient triés dans ce dossier. Utiliser un clic-droit sur un message de ce dossier ouvrira le même menu contextuel que dans le dossier "Envoyés".

Permet au composant IE d'afficher les messages HTML dans ce dossier
Permet d'utiliser le composant IE pour visualiser les messages HTML quelque soit le paramétrage dans "Configuration générale" -> "Vue messages".

Images aussi.
Si vous voulez afficher les images externes dans ce dossier quelque soit l'option "Ne pas télécharger images" dans "Configuration générale" > "Vue Messages", activez cette option.

Appliquer le paramétrage aux sous-dossiers
Copie toutes les propriétés de ce dossier dans ses sous-dossiers. Il fait aussi les propriétés courantes comme initiales lorsque vous créez des sous-dossiers de ce dossier.

(Icône assistant)
Vous pouvez sélectionner un assistant, si désiré.

(Icône dossier)
Vous pouvez choisir la couleur de l'icône.


Composer (Propriétés du dossier)

Propriétés du dossier (Composer)

Vous pouvez ouvrir les propriétés de n'importe quel dossier avec la commande "Propriétés" du menu contextuel qui apparait après un clic-droit dans la vue de l'arborescence ou via le menu "Fichier". Chaque dossier duplique la plupart des fonctionnalités de la configuration de votre boîte et peut contribuer à une meilleur gestion des messages pour vous. Un onglet est pour les propriétés générales du dossier et l'autre est pour les propriétés de composition du dossier.

Onglet "Composer"

To (À)
Spécifie l'adresse e-mail qui sera mise dans le champ "To:" lorsque vous composez/transférez des messages en sélectionnant ce dossier.

Utiliser aussi pour répondre
Force Becky! à utiliser l'adresse e-mail comme adresse de réponse pour les messages de ce dossier. Cela peut être utile si le serveur de listes ne positionne pas l'entête Reply-To et que vous avez à modifier l'adresse de retour pour suivre la conversation.

Cc, Bcc, Reply-To, Sender
Les adresses e-mail spécifiées seront utilisées pour chaque entête. Ces paramétrages remplacent ceux de "Configuration boîte aux lettres">"Composer".

Si vous voulez remplacer les paramétrages de la boîte avec une chaîne vide, entrez "" (deux guillemets).

Personnalité

Les paramétrages suivants vont remplacer ceux de "Configuration boîte aux lettres".

Nom de l'émetteur
Spécifiez le nom que vous voulez mettre dans le champ "From (De)" des messages sortants. Si vous voulez remplacer les paramétrages de la boîte par une chaîne vide, entrez "" (deux guillemets).

E-mail de l'émetteur
Spécifie l'adresse e-mail que vous voulez mettre dans le champ "From (De)" des messages sortants.

Organisation
Spécifie le nom de l'organisation que vous voulez mettre dans l'entête Organization des messages sortants. Si vous voulez remplacer les paramétrages de la boîte par une chaîne vide, entrez "" (deux guillemets).

Signature
Sélectionne la signature par défaut. Si vous voulez créer une nouvelle signature, allez dans "Configuration boîte aux lettres">"Composer".

Déplacer les messages répondus dans ce dossier au lieu du casier "Envoyés".
Avec cette option cochée, vous pouvez sauvegarder vos messages envoyés dans ce dossier si vous répondez aux messages de ce dossier. Ainsi, votre correspondance personnelle sera conservée dans un seul dossier sans avoir à paramétrer des règles de tri.


Fenêtres de recherche

Rechercher du texte dans les messages est une fonction puissante de Becky!. Les principaux outils sont :

  • Trouver Messages : Une fonction puissante de recherche dans un dossier. C'est l'option la plus fréquement utilisée.
  • Trouver dans texte : Cette fonction est principalement pour les messages présent dans la fenêtre de composition.
  • Remplacer : Cette fonction est pour les messages présent dans la fenêtre de composition.
  • Interrogation de la base de messages : Cette fonction montre sa puissance pendant la recherche dans plusieurs dossiers.


Trouver messages

Cherche les messages particuliers contenant la chaîne spécifiée. Vous devez avoir le focus sur la liste des messages pour pouvoir exécuter cette commande, c'est à dire que le curseur doit être dans la liste des messages et non dans le texte d'un message. Accessible depuis l'cône de recherche ou "Edition" -> "Trouver" depuis le menu. Pour rechercher dans tous les dossiers, utilisez la fonction Remplacer. Si votre intérêt est de chercher dans un message que vous êtes en train de composer, alors la fonction Trouver dans texte est plus appropriée. Si votre but est de chercher dans TOUS les dossiers, alors utilisez l'Interrogation de la base de messages.

Trouver
Spécifie la chaîne à trouver. '\' est traité comme un caractère d'échappement.

Cible
Choisissez la partie de l'e-mail dans laquelle vous voulez chercher la chaîne.

Chercher par mot
Cherche une chaîne qui est entourée d'espaces ou de caractères de délimitation.

Chercher en début de ligne
Cherche une chaîne en début de ligne.

Respect de la casse
Distingue caractères Majuscules et minuscules.

Utiliser expression régulières
Utilise les expressions régulières pour la recherche de chaîne.

Chercher dans tout le dossier
Usuellement, gardez cette option cochée.

Jeu de caractères
Ceci est disponible (et obligatoire) seulement pour un dossier IMAP. Si vous voulez chercher un texte japonais dans des messages japonais SO-2022-JP messages, spécifiez ISO-2022-JP ici.
Cependant, il dépend de l'implémentation du serveur du bon support du jeu de caractère spécifié.


Trouver dans texte

Cherche une chaîne spécifiée dans le message courant dans la fenêtre de visualisation (quand le curseur est dans le corps du message) ou la fenêtre de composition. Cette fonction est accessible depuis l'icône de recherche de la barre d'outils principale ou les menus "Edition" -> "Trouver", de ces fenêtres.

Trouver
Chercher la chaîne à trouver. '\' est traité comme un caractère d'échappement.

Depuis le début du texte
Cherche depuis le début du texte au lieu de la position courante du curseur.

Marquer lignes trouvées
Marque les lignes où la chaîne est trouvée.

Chercher par mot
Cherche une chaîne entourée par des espaces ou des caractères de délimitation.

Chercher début de lignes
Cherche une chaîne au début de chaque ligne.

Respecter Casse
Distingue entre caractères majuscules et minuscules.

Utiliser expressions régulières
Utilise les expressions régulières pour la chaîne trouvée.

Tout marquer
Exécute l'opération de recherche en une seule fois et marque toutes les lignes où la chaîne est trouvée.


Remplacer

Remplacer (Fenêtre de composition)

Remplace la chaîne trouvée par la chaîne spécifiée. Cette fonction est accessible depuis "Edition" -> "Remplacer" dans la fenêtre de composition.

Trouver
Spécifie la chaîne à trouver. '\' est traité comme un caractère d'échappement.

Remplacer par...
Spécifie la chaîne que vous voulez mettre à la place de la ligne trouvée.

Depuis le début du texte
Cherche depuis le début du texte au lieu de depuis la position courante du curseur.

Marquer lignes remplacées
Marquer les lignes dont le texte a été remplacé.

Chercher par mot
Cherche une chaîne qui est entourée d'espaces ou de caractères de délimitation.

Chercher en début de ligne
Cherche une chaîne en début de ligne.

Respect de la casse
Distingue caractères Majuscules et minuscules.

Utiliser expression régulières
Utilise les expressions régulières pour la recherche de chaîne.

Tout remplacer
Exécute l'opération de remplacement en une fois et remplace tous les mots trouvés.


Interrogation base de messages

Cherche la chaîne spécifiée dans les dossiers et affiche les résultats.

Trouver
Spécifie la chaîne que vous voulez trouver. Si vous choisissez "Tous les mots" ou "N'importe quel mot", vous pouvez spécifier plusieurs mots séparés par un espace.

Cible
Choisissez la partie de l'e-mail dans laquelle vous voulez chercher la chaîne.

Chercher dans les sous-dossiers
Cherche dans les sous-dossiers aussi bien que dans le dossier courant. Vous ne pouvez pas choisir cette option pour les dossiers IMAP4.

Chercher dans toutes les boîtes
Cherche dans tous les dossiers de toutes les boîtes aussi bien que dans le dossier courant.

Chercher par mot
Cherche une chaîne qui est entourée d'espaces ou de caractères de délimitation.

Chercher en début de ligne
Cherche une chaîne en début de ligne.

Respect de la casse
Distingue caractères Majuscules et minuscules.

Utiliser expression régulières
Utilise les expressions régulières pour la recherche de chaîne.

Date
Vous pouvez encadrer la cible de recherche en spécifiant une date.

Priorité
Vous pouvez encadrer la cible de recherche en spécifiant la priorité.

Jeu de caractères
Ceci est disponible (et obligatoire) seulement pour un dossier IMAP. Si vous voulez chercher un texte japonais dans des messages japonais SO-2022-JP messages, spécifiez ISO-2022-JP ici.
Cependant, il dépend de l'implémentation du serveur du bon support du jeu de caractère spécifié.

Sommaire
Liste les messages qui correspondent à l'interrogation. Vous pouvez double-cliquer pour voir le message sélectionné. Et en double-cliquant sur le même élément, vous pouvez mettre en évidence la chaîne trouvée dans le texte.
En cliquant sur le bouton "Va au résultat", vous serez guidé dans le dossier "Résultat d'interrogation" dans la vue de l'arborescence, avec lequel vous pouvez parcourir le contenu du résultat et faire la plupart des choses possibles sur les dossiers normaux.

Sauver Interrogation
Enregistre le critère d'interrogation courant comme un dossier virtuel dans l'arborescence des dossiers. Vous pouvez aussi créer ce dossier virtuel en glissant-lâchant le dossier "résultat d'interrogation" dans l'arborescence. Si vous effacez des messages dans le dossier d'interrogation, les messages originaux seront aussi effacés. Mais effacer le dossier d'interrogation lui-même n'affecte pas les message s'y trouvant.
Le résultat de "trouver dans résultat" ne peut pas être sauvé.

Interroger
Lance l'interrogation.

Trouver dans les résultats
Lance une interrogation dans les résultats de l'interrogation précédente. Vous pouvez revenir au résultat précédent en cliquant le petit bouton [<] situé à la gauche du bouton "Trouver dans les résultats".


Carnet d'adresses

voir.: Becky! pour débutants->Utiliser le carnet d'adresses

Vue de l'arborescence (en haut à gauche)
Montre les carnets et groupes d'adresses.

Liste des adresses (en haut à droite)
Montre les adresses e-mail appartenant au carnet d'adresses courant. Si vous tapez Entrée ou triple-cliquez sur les adresses e-mail, les adresses sélectionnées seront mise dans le message partant. (Comme pour la commande "Met dans Mail".)
Il y a un outil de recherche d'emails en haut de la fenêtre. Entrez la chaîne que vous voulez trouver et tapez sur Entrée (ou cliquez sur le bouton "Chercher"). Si vous sélectionnez un groupe d'adresses, le premier élément trouvé sera sélectionné et vous pourrez continuer à chercher en pressant encore la touche Entrée.
Si vous sélectionnez un carnet d'adresses ou un serveur LDAP, il cherche dans la totalité du carnet d'adresses et liste les adresses trouvées.

Liste des destinataires (en bas à gauche)
En cliquant sur le bouton "Ajouter", les adresses e-mail sélectionnées dans la liste des adresses sont mises dans la liste. Choisissez les onglets To, Cc, or Bcc avant d'ajouter.
(Vous pouvez glisser-lâcher vers les autres onglets, si vous le désirez.)

Vue des données (en bas à droite)
Montre les informations détaillées à propos de l'adresse e-mail sélectionnée.


Propriétés du carnet d'adresses

Nom du carnet d'adresses
Le nom du carnet d'adresses.

Type de carnet d'adresses :

Carnet d'adresses de Becky!

Un carnet d'adresses normal qui est créé sur le disque dur local.

Chemin
Le chemin où vous voulez stocker les données. Laissez le blanc à moins que vous vouliez créer le carnet d'adresses dans un endroit spécifique, comme un disque en réseau.

Serveur LDAP
Enregistre un serveur LDAP.

Nom du serveur
Entrez le nom du serveur LDAP. Vous pouvez spécifier le numéro du port à la fin du nom du serveur. Entrez deux points (:) suivis du numéro du port.
Par exemple : ldap.xxxxxx.com:1389

Base DN
Spécifie le nom de base distinctif du serveur LDAP.
Par exemple : c=US

Filtre de recherche
Configure les chaînes de filtrage, qui sont utilisées pour les recherches LDAP. C'est un paramétrage avancé, usuellement, vous n'avez pas à changer la valeur par défaut.
(Pour des informations détaillées à propos des filtres de recherche LDAP, référez vous à la RFC1558)
Après avoir changé les paramètres, vous pouvez revenir aux valeurs par défaut en vidant les champs et en fermant le carnet d'adresses.

Nom/Adresse e-mail/Commentaires
Spécifie une chaîne de filtrage, que vous voulez appliquer à chaque mot. Par exemple, si vous spécifiez (cn=*%1*) pour "Nom" et entrez "Rollo Tomasi" pour la chaîne de recherche, la chaîne réelle sera:
(&(cn=*Rollo*)(cn=*Tomasi*))

Couvre l'ensemble
Spécifie une chaîne de filtrage, qui couvre la totalité d'une chaîne de filtrage.
Par exemple, si vous spécifiez (&(objectClass=person)%1), et l'appliquez à l'exemple précédent, la totalité de la chaîne de filtrage sera :
(&(objectClass=person)(&(cn=*Rollo*)(cn=*Tomasi*)))

LDAP2/LDAP3
Spécifie la version du serveur LDAP. LDAP3 est maintenant largement supporté.

Attribut pour "Nom", "Adresse E-mail", “Note”
Vous pouvez personnaliser le nom d'attribut LDAP que vous voulez voir dans les colonnes "Nom", "Adresse E-mail" et “Note”. De multiples attributs sont permis en les séparant par une virgule, comme pour “description, telephoneNumber”.
Lorsque de multiples attributs sont spécifiés, "Note" montre tous les attributs qui ont été trouvés, alors que "Nom" et "Adresse E-Mail" ne montrent que celui qui a été trouvé en premier.

Utiliser UTF8 même avec LDAP2
UTF8 est introduit dans LDAP3 pour gérer de multiples langues. Si vous devez rechercher des données UTF8 avec le protocole LDAP2, cochez cette option (Cela peut ne pas toujours fonctionner en raison des spécifications du protocole)

Authentification simple
Spécifie un nom distinctif et un mot de passe si nécessaire. Seulement le format simple est supporté.


Propriétés d'adresse

Général

Nom complet
Le nom qui sera mis comme partie nom de l'adresse du destinataire.

E-mail
Adresse E-mail

Surnom
Un nom court qui sera utilisé comme raccourci pour les entrées. Par exemple, si vous mettez "ma" comme surnom de mail@address, vous n'aurez qu'à taper ma dans le champ "To" de la fenêtre de composition pour avoir l'adresse complète.
Les surnoms ne sont cherchés que dans le carnet d'adresses actif si vous avez plusieurs carnets d'adresses.

URL associée
URL associée à cette adresse.

Détails
Informations détaillées concernant l'adresse. Cette information n'est utilisée qu'à fin de visualisation dans le carnet d'adresses.

Divers
Quelques informations relatives à l'adresse concernée dans le format vCard.
Pour des informations détaillées à propos de vCard, référez vous à http://www.vcard.org.


Propriétés du Message

Les propriétés du message sont accessibles en faisant un clic-droit sur le sujet du message, dans la liste des messages.

Général

Montre des informations générales à propos du message sélectionné.
"Structure MIME" montre les entêtes "Content-Type" de chaque partie MIME du message.
Un message ordinaire consiste seulement en une partie MIME avec un Content-Type "text/plain".

Adresses

Montre les adresses e-mail contenues dans le message.
Vous pouvez répondre/composer aux adresses que vous sélectionnez, et vous pouvez aussi les ajouter au carnet d'adresses.


Gestionnaire de Filtrage

Filtrage contre triage : une clarification

Si vous êtes habitués à utiliser d'autres clients e-mail, ces termes peuvent vous apporter la confusion car d'autres clients mail utilisent le terme filtrage pour réferer à ce que Becky! appelle triage. Dans Becky!, le terme Filtrage se réfère généralement à une action devant être effectuée et basée sur les régles définies, telle qu'effacer un message sur le serveur ou exécuter un programme. Le terme Triage se réfère au processus de distribuer les messages dans différents dossiers, selon les règles définies. Ceci est mieux défini dans le parapraphe "Actions" de la page "Edition des règles" de ce fichier d'aide.

Onglet "Règles de tri"

Vous pouvez définir des règles définissant comment les messages arrivants et partants doivent être traités. Choisissez l'onglet "Arrivant" ou "Partant" situé en dessous de l'arborescence des règles.

(Arborescence des règles)
Les règles de filtrages enregistrées sont montrées sous forme d'arborescences. Une "Règle" est définie comme un ensemble d'"Action" et de "Conditions". De multiples conditions peuvent être assignées à une action.

Cet exemple montre qu'il y a deux règles : Une pour trier dans le dossier Test 1 et une autre pour le dossier Test 2.

La première règle a deux conditions combinées avec un opérateur logique OU qui est représenté par deux branches parallèles.
La deuxième règle a deux conditions combinées avec un opérateur logique ET qui est représentés par des branches parentes et enfantes.

Ainsi Becky vous permet de configurer des règles de filtrage compliquées.

Nouvelle règle
Ouvre le dialogue "Edition des règles" pour ajouter une nouvelle règle [image].

Editer règle
Ouvre le dialogue "Edition des règles" pour éditer la règle [image] sélectionnée.

Ajouter condition
Ajoute une condition [image] à la règle sélectionnée. Vous pouvez aussi ajouter une condition "ET" à la condition existante, aussi bien qu'une condition "OU".

Editer condition
Edite une condition [image] sélectionnée.

Copier
Duplique une règle sélectionnée.

Effacer
Efface une règle ou une condition sélectionnée.

Ouvrir arbre
Ouvre toutes les branches dans l'arborescence afin que vous puissiez parcourir toutes les connections entre "actions" et "conditions"

Replier arbre
Ferme toutes les branches de l'arborescence.

Monter règle
Déplace une règle sélectionnée vers le haut.
Cliquez sur le bouton "x10" pour monter de 10 positions
Cliquez sur "Monter règle" en pressant la touche majuscule pour déplacer la règle tout en haut.

Descendre règle
Descendre une règle sélectionnée vers le bas.
Cliquez sur le bouton "x10" pour descendre de 10 positions
Cliquez sur "Descendre règle" en pressant la touche majuscule pour déplacer la règle tout en bas.

Onglet "Options"

Tri des messages arrivants

Ne pas trier dans les dossiers pendant la réception.
Dit à Becky! de ne pas exécuter le tri quand les messages sont récupérés. Cependant l'option "Etiquettes de couleur" fonctionne toujours indépendamment de cette option.

Trier seulement les messages lus par la commande "Trier nouveaux messages".
Trier seulement les messages qui sont marqués comme lus.

Traiter tout le filtrage comme "Copier dans dossier".
Si cochez cette option, tous les messages correspondant à la règle sont copiés et triés.

Tri des messages envoyés

Ne pas trier dans les dossiers pendant l'envoi.
Dit à Becky de ne pas exécuter le tri quand les messages sont envoyés.

Traiter tout le filtrage comme "Copier dans dossier".
Si vous cochez cette option, tous les messages correspondant à la règle sont copiés et triés.

Valider pour assigner des actions multiples pour une règle
Dans le gestionnaire de filtres, vous pouvez usuellement assigner seulement une action à une règle pour conserver la simplicité des opération.
Vous pouvez assigner plusieurs action à une règle si vous cochez cette option.

Traiter toutes les parties texte (et non seulement text/plain) en temps que [corps]
Avec cette option, vous pouvez chercher dans le contenu des messages HTML aussi bien que dans les messages texte normaux.


Edition des règles

Gestionnaire de filtrage "Edition des règles"

Ajouter condition
Définit une condition qui lance l'exécution d'une action spécifiée.
Si "chaîne" est trouvée dans le champ "Entête" d'un e-mail, il est considéré que la condition est vérifiée.
Vous pouvez créer des conditions multiples avec un opérateur Et/Ou en ajoutant un condition aux conditions existantes dans l'arbre des "conditions".

Vous avez le choix de "(Sélectionnez un groupe d'adresses...)" dans le menu déroulant "Chaîne". Si vous choisissez cela, vous pouvez faire correspondre des adresses basées sur les adresses placées dans le groupe d'adresses sélectionné ainsi que ses sous-groupes. Cela ne fonctionne que pour les entêtes structurés comme "From:", "To:", etc... Cela peut ne pas fonctionner comme attendu avec "Subject:", "[body]", etc... Avec cette correspondance de groupe d'adresses, les options suivantes seront ignorées.

Les quatre options suivantes sont disponibles :

Respect Casse
Distingue entre Majuscules et minuscules.

Chercher en début de ligne
Correspond avec le texte commençant pas la chaîne spécifiée.
Par exemple, "foo" correspond à "foo@bar" mais ne correspond pas à "barfoo@barr".

Cherche par mot
Correspond seulement lorsque le texte est délimité par des espaces ou des caractères non-alphabétiques.

Expressions régulières
Utilise les expressions régulières.

Actions
Définit une action que vous voulez exécuter si un message correspond à la condition.
Premièrement, choisissez entre "Tri" et "Filtrage" dans le menu déroulant. Ensuite, choisissez une action dans le menu déroulant suivant.

Trier

"Tri" est une action qui peut être exécutée soit quand un message est reçu, soit lorsque la commande "Trier nouveaux messages" est exécutée.
"Trier dans dossier" possède des options; "Défaut", "Auto" "Manuel". "Auto" veut dire que le tri est toujours fait quand les messages arrivent. "Manuel" veut dire que le tri est tri est fait seulement lorsque la commande "Trier nouveaux messages" est exécutée. "Défaut" veut dire qu'il dépend des options de filtrage de l'onglet "Options".

Filtrer

"Filtrage" est une action qui ne peut être exécutée que lorsque les messages sont récupérés et ne sont pas disponibles en IMAP.
Si vous choisissez "Laisser/effacer/TUER sur le serveur" et cochez aussi en même temps les options "Effacer du serveur" et "Ne pas sauver", vous pouvez définir un filtre TUEUR. Les messages tués sont quand même enregistrés dans les journaux de sauvegarde et les enregistrements sauvés dans les fichiers de journaux YYYYMMDD.KILL.
Ce journal KILL sera maintenu suivant la même périodicité que les journaux de réception.


Quoi de neuf

Montre la liste des messages récemment arrivés.
C'est particulièrement utile si vous avez paramétré le gestionnaire de filtres de façon à trier automatiquement les messages arrivant dans des dossiers.

(Bandeau de nouvelles)
Montre le "Bandeau de nouvelles", qui fait défiler le début du message sélectionné. Si vous cliquez dessus, le message sélectionné sera montré dans la fenêtre principale.

Bandeau nouvelles
Si vous trouvez le bandeau de nouvelles ennuyeux, décochez cette option.

Parcourir continuellement
Parcours automatiquement un par un les messages arrivés récemment.

"À lire" seulement
Si cette option est cochée, les messages qui sont triés dans un dossier ayant un attribut "Ignorer non-Lus" et les messages qui sont marqués comme Lus par le gestionnaire de filtres ne seront pas listés.
Ceci n'affecte pas les messages déjà dans la liste.

Vitesse de défilement
Ajuste la vitesse de défilement à votre convenance.

Vider
Efface la liste.
La liste conserve toujours environ 500 messages, et les messages plus anciens sont effacés automatiquement. Si vous voulez vider complètement la liste, utilisez ce bouton.


Gestionnaire de listes de diffusion

Vous pouvez gérer vos informations d'abonnement aux listes de diffusion avec le Gestionnaire de listes de diffusion.

(Liste)
Montre la liste des listes de diffusion enregistrées.
Si vous voulez ajouter une nouvelle entrée de liste, cliquez sur le bouton "Ajouter" et entrez les informations nécessaires.

En réalité, il y a un autre moyen d'enregistrer une nouvelle entrée de liste de diffusion. Vous allez recevoir un message de "Bienvenue" lorsque vous vous abonnerez à une nouvelle liste de diffusion. Généralement, ce message contient suffisamment d'informations pour l'enregistrement dans le gestionnaire de listes de diffusion. Donc, sélectionnez ce message de "Bienvenue" et choisissez la commande "Outils" -> "Ajouter au gestionnaire de listes de diffusion". Toutes les informations nécessaires, comme les adresses e-mail, sont automatiquement récupérées dans le message, et tout ce que vous avez à faire est de les choisir dans le menu déroulant pour les champs appropriés.

Les commandes suivantes, sauf "Ajouter", peuvent être exécutées peuvent être exécutées lorsque vous sélectionnez une entrée de liste de diffusion particulière dans la liste.

S'abonner
Ouvre une fenêtre de composition pour envoyer une commande "subscribe" à la liste de diffusion.

Se désabonner
Ouvre une fenêtre de composition pour envoyer une commande "unsubscribe" à la liste de diffusion.

Commande
Ouvre une fenêtre de composition pour envoyer une commande particulière à la liste de diffusion.

Poster
Ouvre une fenêtre de composition pour poster sur la liste de diffusion.

Ecrire à l'Admin
Ouvre une fenêtre de composition pour envoyer un message à l'administrateur de la liste de diffusion.

Site Web
Ouvre une navigateur Web pour voir un site web à propos de la liste de diffusion.

Description
Ouvre un éditeur de texte par défaut pour voir une description à propos de la liste de diffusion.

Ajouter
Ajoute une nouvelle entrée de liste de diffusion.

Propriétés
Ouvre une propriété de la liste de diffusion.

Copier
Duplique l'entrée de liste de diffusion.

Effacer
Efface l'entrée de liste de diffusion.

Fermer
Ferme le gestionnaire de listes de diffusion.


Propriétés des listes de diffusion

Nom de la listeLe nom de la liste de diffusion.
PostageUne adresse e-mail pour poster sur la liste de diffusion.

Commande
Une adresse e-mail pour poster une commande à la liste de diffusion.

Administrateur
L'adresse e-mail de l'administrateur de la liste de diffusion.

Modèles pour commandes
Edite les modèles pour s'abonner, se désabonner et autres commandes pour la liste de diffusion.

Sites Web
URL du site web lié à la liste de diffusion. Il y a des listes de diffusion et magasines web où vus pouvez vous abonner et vous désabonner depuis leur site web.

Texte de description
Usuellement, copiez-collez l'intégralité du message de "Bienvenue" et enregistrez la.

Dossier associé
Choisissez un dossier que vous voulez associer à la liste de diffusion.
Si vous voulez trier automatiquement des messages dans ce dossier, paramétrez une règle de filtrage.


Options "A Emporter"

Options "A Emporter" - Menu Synchroniser avec un média portable

Choisissez les options suivantes pour créer les données "À emporter".

Boîtes aux lettres à emporter
Sélectionnez les boîtes aux lettres que vous voulez emmener.

Laisser messages sur le serveur
Si coché, tous les messages récupérés en route ne seront pas effacés des serveurs POP3. Cette option, par contre, n'affecte pas les règles de filtrage qui effacent des messages sur les serveurs.

Carnets d'adresses à emporter
Sélectionnez les carnets d'adresses que vous voulez emmener.

Dans les ? jours.
Spécifiez le nombre limite de jours de courrier à emmener.

Messages non-lus seulement
Seulement les messages non-lus seront emmenés.

Messages non répondus seulement
Seulement les messages non-répondus seront emmenés.

Copier plug-ins
Copie des plug-ins en même temps que le programme B2..

Dossiers à ne pas emporter
Choisissez les dossiers dont vous ne voulez pas emmener les messages. Les messages de ces dossiers seront ignorés non seulement lorsqu'ils seront exportés, mais aussi lorsqu'ils seront importés. Cependant, les dossiers "Ignorer messages non-lus" ne seront pas ignorés lors de l'importation quelque soit cette option.

Ecraser
Choisissez les fichiers que vous voulez écraser lorsque des données sont déjà dans le dossier "A emporter". Vous devriez usuellement cocher l'option "Configuration générale" car il contient beaucoup de configurations spécifiques au PC, telles que les positions des fenêtres, et que vous allez probablement les modifier quand vous l'utiliserez sur un autre ordinateur.
Quand vous choisissez l'option "E-mail", soyez sûr de spécifier "dans les ? jours", sinon vous allez réécrire toutes les données lors de chaque synchronisation, et cela prend beaucoup de temps. Cette option est utile lorsque vous voulez synchroniser les données "A emporter" car elle va effacer les anciennes données à chaque fois.

Support d'AutoRun
Supporte la fonction AutoRun qui est disponible sur Windows XP SP2. Si les données "A emporter" ne sont pas dans un répertoire racine ou si Windows est plus ancien que SP2, elle ne fait rien.


Fonctions avancées

Becky! fournit beaucoup de fonctions utiles pour la gestion de votre courrier quotidien.

De plus, Becky! fournit de nombreuses fonctions avancées qui la sépare des autres clients e-mail. Ces fonctions avancées sont listées ci-dessous :

Mode Discussion

Options de ligne de commande

Utiliser les Profils

Utiliser l'Aide mémoire

Utiliser les Modèles

Support Multi-langues

Correcteur orthographique

Messages HTML

Drapeau, Priorité et Etiquette de couleur

Utiliser les assistants


Mode discussion

En utilisant la commande "Mode discussion", vous pouvez basculer l'ordre des messages de l'ordre du plus-récent-en-premier vers l'ordre par discussion, dans lequel les messages les plus anciens sont situés en haut et chaque message de réponse suit le message original. Le mode discussion s'applique à la liste des messages. C'est utile lorsque vous lisez les messages des listes de diffusion ou quand vous avez une discussion en cours.

Par exemple, si vous avez ces messages dans votre boîte aux lettres (le plus récent est en haut) ...

Re: Octopus
Re: So what?
Re: Octopus
Octopus
Re: I like it!
So what?
I like it!

Cela ressemblera à ceci dans le mode discussion.

I like it!
Re: I like it!
So what?
Re: So what?
Octopus
Re: Octopus
Re: Octopus

En mode discussion, vous pouvez connecter les messages par une simple opération de glisser-lâcher. Mais si la cible lâchée est déjà le parent du message sélectionné, il sera déconnecté du parent.


Utiliser le "Gestionnaire de listes de diffusion"

Si vous êtes abonné à plusieurs listes de diffusion, vous trouverez ennuyeux que chaque liste possède un système de commandes différent et que vous devez rechercher ces informations parmi des milliers de messages à chaque fois que vous voudrez vous désabonner, récupérer les archives, etc...

Le "Gestionnaire de listes de diffusions" est utile dans cette situation.

Généralement, vous recevrez un message de "Bienvenue" juste après que vous vous soyez abonné à une liste de diffusion. Ce message contient toutes le informations à propos de cette liste..
Visualisez ce message et choisissez "Ajouter au Gestionnaire de listes de diffusion" dans le menu "Outils".

Tout d'abord, remplissez le champ "Nom de la liste".

Ensuite, choisissez une adresse e-mail appropriée pour "Postage", "Commande" et "Administrateur" depuis la liste déroutante, qui stocke toutes les adresses e-mail contenues dans le message de bienvenue.

Bien sûr, vous devez déterminer quelle adresse est quoi par vous-même. Mais vous pouvez facilement assumer qu'une adresse e-mail commençant par "majordomo@" ou "xxxx-ctl@" est l'adresse de contrôle, et que "xxxx-admin@" serait l'adresse de l'administrateur.

Ensuite, cliquez sur le bouton "Texte de Description". Ainsi, l'intégralité du texte du message de "Bienvenue" sera copiée dans un fichier texte pour de futures références.

Vous pouvez aussi avoir besoin de vous référer à ce texte pour configurer les "Modèles pour commandes".
Par exemple, pour vous désabonner d'une liste, certaines demandent une chaîne "unsubscribe" dans le Sujet, d'autres demandent "Bye" dans le corps du message, et d'autres demandent une adresse e-mail spéciale. Vous aurez à lire le message de "Bienvenue" pour trouver la procédure appropriée.

Certaines listes de diffusion, telles que les magazines par mail, fournissent une interface utilisateur par web vous permettant de ne pas envoyer des commandes par e-mail.
Dans ce cas, vous n'avez pas vraiment besoin des "Modèles pour commandes". Tout ce dont vous aurez besoin est l'URL du site web, où tout sera déjà rempli.

Pour la dernière procédure, associez un dossier à la liste de diffusion..

Cliquez sur le bouton "Choisir" pour spécifier le "Dossier associé". Le dialogue de sélection de dossier apparaîtra. Vous pourrez créer un nouveau dossier si vous le souhaitez.
Cliquez sur OK et vous verrez un dialogue de configuration de filtre. Ne l'annulez pas. Il est très important.
Vous devez configurer une règle de tri pour avoir les messages de la liste triées dans le dossier.
Contrairement au courrier personnel, vous ne devriez pas choisir "From" comme entête. Parce que beacoup de personnes postent sur une ligne de diffusion, chaque message e-mail a un "From" différent..
Un champ recommandé est "Reply-To".
Certaines listes de diffusion ont des entêtes spéciaux tels que "X-ML-Name", qui sont aussi utiles pour filtrer.
Quand tout est paramétré, cliquez sur OK pour fermer le dialogue.

Maintenant vous pouvez lancer le "Gestionnaire de listes de diffusion" pour gérer vos abonnements aux listes de diffusion.

Un autre avantage de l'utilisation du "Gestionnaire de listes de diffusion" est que Becky vous préviendra toujours lorsque vous serez en train de poster sur une liste de diffusion, si vous avez coché l'option "Confirmer l'envoi sur les listes de diffusion" dans "Configuration générale" -> "Général". Vous devez éviter des postages erronés sur les listes car des centaines ou même des milliers de personnes recevront votre message.

c.f.
Gestionnaire de listes de diffusion
Gestionnaire de filtres


Options de ligne de commande

Becky! supporte les options de ligne de commande suivantes.

mailto:adresse@mail
Ouvre la fenêtre de composition pour cette adresse.. Elle supporte le schéma RFC2368.

Vous pouvez aussi utiliser les mots-clés suivants :
X-Becky-Attachment=nom_de_fichier_attaché
X-Becky-Template=nom-de_modèle

/F dossier
Fait que le <dossier> soit le répertoire de données courrant. C'est utile si vous voulez partager le même ordinateur avec d'autres personnes.

/D
Ouvre immédiatement le carnet d'adresses.


Utiliser les Profils

Becky! Ver.2 a introduit le concept de "profil", qui vous permet d'avoir différents paramétrages de compte pour une boîte au lettres.

Exemple 1 : Différentes connexions pour un compte

Comme simple exemple, assumons que vous avez un ordinateur portable que vous utilisez aussi bien au bureau (réseau local) qu'à la maison (connexion téléphonique).

Ouvrez la fenêtre "Configuration boîte aux lettres". Vous devez avoir votre profil "Défaut" paramétré. Le profil Défaut est le profil de base, qui sera utilisé quand vous créerez des profils additionnels. Alors quelques informations générales comme l'adresse e-mail et les serveurs de courrier doivent être spécifiés.

Maintenant cliquez sur le bouton "Nouveau" en bas de la fenêtre et un nouveau profile est créé avec un nom tel que "PRF00001". Renommez le en "Bureau". La plupart des informations sont copiées depuis le profil "Défaut", mais contrairement au profil "Défaut", certains champs comme l'adresse e-mail et les serveurs sont vides. Vous pouvez les laisser vides.

Ensuite cliquez sur l'onglet Connexion et cochez la méthode de connexion. Si c'est Réseau Local, c'est OK parce que vous vous connectez à interner depuis le réseau local de votre bureau.

Vous pouvez configurer la vérification périodique du courrier dans l'onglet Réception si vous le voulez, car cette fonction est spécialement utile quand vous êtes connecté en permanence à Internet.

Ensuite, cliquez sur le bouton "Nouveau" pour créer un autre profil. Appelez le "Maison" cette fois-ci.
Cliquez sur l'onglet Connexion et choisissez une entrée de connexion téléphonique appropriée dans la liste.

C'est tout. Cliquez sur OK et fermez la boîte de dialogue.

Sélectionnez l'icône de raine de la boîte et vous verrez the les profils disponibles.
Maintenant, vous avez deux profils - "Bureau" et "Maison" - à côté de "(Défaut)".
En double-cliquant, vous pouvez changer de profil actif.

Exemple 2 : Une boîte aux lettres avec plusieurs comptes e-mail.

Vous pouvez partager une boîte aux lettre avec de multiples comptes e-mail en paramétrant différents profils ayant des paramètres de serveur différents.

La chose important est que vous devez cocher l'option "Recevoir depuis de multiples serveurs POP3 des autres profils" dans l'onglet "Réception" en utilisant cette approche.
Avec cette option sélectionnée, vous recevrez les messages depuis les serveurs de courrier des autres profils aussi bien que ceux du serveur de courrier courant en une seule opération. Les autres profils doivent aussi avoir cette option cochée.

Une alternative : le filtrage inter-boîtes aux lettres

Becky! ver.2 supporte aussi le filtrage inter-boîtes au lettres, ce qui veut dire que vous pouvez trier des messages dans des dossiers appartenant à d'autres boîtes aux lettres. Ainsi, vous pouvez trouver plus simple de paramétrer plusieurs boîtes que d'avoir de multiples profils pour une boîte aux lettres. Cependant, si vous utilisez plusieurs fournisseurs d'accès mais que vous voulez utiliser seulement une adresse e-mail, vous trouverez cette fonctionnalité utile.
Vous pouvez simplement créer des profils pour chaque fournisseur d'accès que vous utilisez.


Utiliser un serveur IMAP4

Becky! Ver.2 supporte IMAP4rev1, qui vous permet d'avoir tous les messages sur le serveur de courrier au lieu du disque dur de votre PC. Becky! communique avec le serveur en utilisant le protocole IMAP4 qui est totalement différent du protocole POP3 usuel.

Avoir tous les messages sur le serveur veut dire qui vous devez rester connecté tant que vous lisez votre courrier. C'est pour cela que très peu de Fournisseurs d'Accès à Internet fournissent le support de IMAP4. Il est principalement utilisé dans les entreprises connectées à Internet via une connexion réseau.

Pour Becky!, il n'y a rien de compliqué pour paramétrer un compte IMAP4.

Choisissez simplement "IMAP4rev1" comme "Protocole Courrier" dans "Configuration boîte aux lettres" > "Compte", et utilisez la commande "Télécommande de boite" pour vous connecter sur le serveur IMAP4.

En raison des spécifications du protocole, il y a quelques limitations dans la manipulation des messages et des dossiers. Certaines fonctionnnalités ne sont pas disponibles sous IMAP. Par exemple :

  • Il n'y a pas de concept de "récupération de courrier" pour IMAP4, car les messages sont déjà là lorsque vous vous connectez.
  • Vous ne pouvez pas déplacer des dossiers par un glisser-lâcher.
  • Vous ne pouvez pas filtrer le courrier arrivant automatiquement et devez donc utiliser la fonction de tri pour rediriger les messages dans des dossiers spécifiques en utilisant la commande "Trier nouveaux messages".


Utiliser l'Aide-mémoire

Becky! possède une fonction "Aide-mémoire", qui permet de vous envoyer un message à vous-même et de le recevoir à une date prédéfinie. Ces messages ne sont pas réellement envoyés, ils ont copiés depuis le dossier "Aide-mémoire" dans le dossier "Arrivés" en fonction du planning.

Vous voudrez probablement utiliser cette fonction pour vous rappeler des choses importantes mais oubliables, telles qu'un rendez-vous chez le dentiste, ou l'anniversaire de votre maman.. ;-)

L'utiliser est simple. Ecrivez un message et choisissez "Aide mémoire" dans le menu "Fichier" de le fenêtre de composition. Vous verrez une fenêtre de dialogue vous permettant de pérémétrer la date et/ou la périodicité de l'envoi.

Vous pouvez aussi envoyer ce message à d'autres personnes en choisissant "Enregistrer dans casier départ" comme "Action".


Utiliser les Modèles

Les modèles vous permettent de créer des messages et des réponses formatés automatiquement de la façon que vous voulez - pour une liste de diffusion assignée à son propre dossier, par exemple. Pensez au modèle comme à un canevas pour une lettre - complet avec votre choix de lignes d'entêtes, texte prédéfini et informations copiées du message original. Le dialogue "Configuration boîte aux lettres -> Composer" vous permet de spécifier des modèles séparés pour les nouveaux messages et ceux transférés ou répondus. Le dialogue "Propriétés du Dossier" vous permet de remplacer chacun d'entre eux pour des dossiers particuliers (vous pouvez spécifier "@" pour annuler le modèle par défaut).

Créer/Editer un modèle

Le processus commence pratiquement de la même façon que pour écrire un message normal. Choisissez "Editer Modèle" dans le menu "Fichier" pour créer un nouveau modèle ou éditer un modèle existant. Cette opération peut être faite aussi bien depuis la fenêtre principale que la fenêtre de composition.

Ensuite, tapez votre message dans la fenêtre de composition.

Commencez par ajouter le Sujet, Cc: et tout autre ligne d'entête que vous voulez toujours voir apparaître dans les messages destinés à des listes de diffusion, ou votre correspondance commerciale, par exemple.

Pour ajouter de la flexibilité, reportez-vous au message original avec les "symboles de macros" que le logiciel remplit automatiquement quand il charge le modèle.

Vous pouvez appeler l'aide pour les symboles de macro en faisant un clic droit sur votre souris. .

%f
La partie de données de la ligne From: du message original, celui que vous êtes en train de répondre ou transférer.

%t
La partie de données de la ligne To: du message original.

%d
La partie de données de la ligne Date: du message original.

%D{fmt}
Les données du %d converties en heure locale et formatées dans le format de date standard que vous avez spécifié dans le panneau da configuration de Windows. Vous pouvez aussi fournir "fmt" pour formater la date/heure de la façon dont vous souhaitez qu'elle apparaisse (Voir le bouton droit de la souris pour les détails)

%R{fmt}
La date et l'heure de l'arrivée du message original sur votre serveur de courrier.

%W{fmt}
La date et l'heure de la récupération du message..

%T{fmt}
La date et l'heure courante.

%i
La partie de données de la ligne Message-Id: du message original.

%I
La partie de données de la ligne Message-Id: du message original sans les "<>" les entourant.

%s
La portion de données de la ligne Subject:: du message original.

%S
La portion de données de la ligne Subject: du message original, les "Re:", "Fw:", et "[...]" du début de la ligne ayant été supprimés.

%n
La partie nom de la ligne De: du message original.

%e
Le nom de l'adresse De: dans le carnet d'adresse. Si l'adresse n'est pas trouvée dans le carnet d'adresses, fonctionne comme %nl.

%a
La partie adresse e-mail de la ligne From: du message original.

%h{entête}
La partie données de l'entête spécifié -- Par exemple %h{X-mailer}.
Si vous tapez une chaîne entourée de "" à l'intérieur de {}, elle ne sera affichée que si l'entête spécifié contient des données. Par exemple : %h{"CC:"Cc} --> CC: adresse@mail (seulement si le champ Cc n'est pas vide).

%F{filename}
Insère le contenu du fichier texte référencé par "filename".

%B{filename}
Un fichier attaché référencé par "filename".

%m
Le message original tel quel.

%M
Le message original marqué par le préfixe de citation.

%A
Votre adresse e-mail.

%N
Votre nom.

%1 a %20
Signature No.1 à 20. (Cette macro est conservée pour la compatibilité avec la version 1. Il est recommandé d'utiliser la macro %G {} à la place.)

%0
La signature par défaut.

%G{sign}
Signature référencée par "sign".

%%
% lui même

Quand le canevas est complet, enregistrez le avec la commande "Enregistrer comme modèle" du menu "Fichier".

Exemple rapide :

Bonjour %n,

le %d
%f a écrit :
%M
%1

Enregistrer le modèle ci-dessus et le spécifier comme Modèle de Réponse pour le compte produit une réponse similaire à ce qui suit pour un message provenant de moi..

Bonjour Tomohiro Norimatsu,

Le Wed, 20 Sep. 2000 14:56:24
Tomohiro Norimatsu <carty@rimarts.co.jp> a écrit :
>Salut,
>Comment ça va ?
--
Johnny B. Good <john@blahblah>
Blah-Blah technology Inc.

Charger un modèle

Si vous avez déjà ouvert la fenêtre de composition, utilisez la commande "Charger Modèle".

Autrement, maintenez la touche majuscules appuyée lorsque vous sélectionnez une des commandes "Composer", "Répondre" ou "Transférer".

De plus, vous pouvez sélectionner des modèles particuliers comme modèles par défaut pour une boîte aux lettre ou un dossier. Voir "Configuration boite aux lettres" -> "Composer" et Propriétés des dossiers pour les détails.


Synchroniser avec un media portable

La commande "Synchro avec un média portable" vous permet d'emmener vos boîtes aux lettres et carnets d'adresses avec les fichiers programme. En ayant ces données "À emporter" sur une clé USB ou dans un ordinateur portable, vous pouvez travailler à l'extérieur avec Becky! comme si vous étiez chez vous ou au bureau.

Connectez tous simplement votre stockage amovible ou votre ordinateur portable à votre PC principal (via réseau local, USB, etc...) et exécutez le menu "Fichier" > "Synchro avec média portable".

Par exemple, si vous créez des données "À emporter" sur une clé USB, vous n'avez qu'a connecter la clé sur un ordinateur disponible dans une bibliothèque ou un cybercafé, puis lancer B2 (B2.exe) depuis le dossier "To Go" ("À emporter"). Ce B2 ne modifiant pas la base de registres du système, vous ne laisserez jamais de traces dans l'ordinateur.

Bien sûr, vous pouvez prendre vos données "À emporter" avec votre ordinateur portable, et oui, vous pouvez lancer B2.exe dans le dossier "To Go" ("à emporter"). Mais vous pourrez ne pas être très heureux quand vous découvrirez que Becky! n'apparaît pas quand vous cliquez sur un lien e-mail d'une page web ou lorsque vous choisissez la commande "Envoyez vers" dans Microsoft Office.

Dans ce cas, vous devez installer Becky! sur l'ordinateur portable comme vous l'avez fait sur votre ordinateur principal et choisir "Becky! Ver. 2" comme logiciel e-mail dans vos "options internet" (et il utilise la base de registres du système).

Ce dossier "To Go" peut être utilisé comme dossier habituel, alors dites lui juste d'utiliser ce dossier comme dossier de données. Exécutez le menu "Fichier" > "Système" > "Changer de dossier de données sur votre ordinateur portable et dites lui le bon emplacement du dossier de données quand Becky! redémare.

Quand vous revenez, exécutez une nouvelle fois la commande "Synchro avec média portable". Toutes les données que vous avez reçu en route seront synchronisées avec votre PC principal.

La commande s'utilise ainsi :

  1. Spécifiez un "Nom de Synchro", qui sera utilisé comme nom de sous-dossier sur votre média portable.

  2. Choisissez un média portable que vous voulez emmener. Soyez sûr que ce média est connecté à votre PC principal.

  3. Si le dossier de votre choix a déjà des données "À emporter", Becky essaie de les synchroniser avec les données de votre PC principal.

  4. Le dialogue "Option "À emporter"" va apparaître. Choisissez les options appropriées et cliquez sur OK. Les données "À emporter" seront alors créées ou mises à jour sur le média portable. La création de nouvelles données "À emporter" prend un peu de temps car toutes les données du dossier peuvent être copiées.
    Pour la seconde fois, cela peut prendre beaucoup moins de temps car seulement les différences seront copiées.

Notes :

  • Vous pouvez envoyer et recevoir des messages aussi bien sur "À emporter" que sur le PC principal avant de les synchroniser, mais l'ordre des messages dans le dossier peut ne pas être optimal lorsqu'ils seront synchronisés.

  • Evitez de synchroniser avec un media connecté avec une connexion instable comme un réseau WiFi ayant une mauvaise réception. Cela peut causer des erreurs d'entrées sorties.

  • Vous êtes responsable de la place disponible dans le média portable. Les données e-mail peuvent devenir gigantesques de façon inattendue, particulièrement avec les fichiers attachés. Certains petits médias tels que les clés USB peuvent ne pas être capables d'accueillir l'ensemble des données.

  • Evitez d'éditer le carnet d'adresses, d'utiliser le mode d'édition directe et de changer les noms de dossiers dans les données "À emporter". Ces opérations risquent de causer une duplication de données ou la perte de données éditées lorsqu'elles seront synchronisées.

  • Lors de la synchronisation des données "À emporter" avec les données principales, seules les données ajoutées seront synchronisées. Les données effacées ne seront pas synchronisées. D'un autre côté, les données effacées sur les données principales affecteront les données "À emporter" lorsqu'elles seront exportées.

  • Evitez de créer de multiples données "À emporter" et de les synchroniser entre elles. Cela ne causera pas de sérieux problèmes mais une duplication des données peut survenir. Et l'ordre des messages dans le dossier peut être incohérent.

    .


Support Multi-langues

Avez-vous aussi bien des correspondants en Tchécoslovaquie qu'aux USA et devez parfois utiliser des polices de caractères non-anglaises ?
Ne vous inquiétez pas, vous pouvez utiliser des polices différentes pour des jeux de caractères différents.

Avez-vous à écrire des e-mail en chinois avec la version Française de Windows ?
Vous pouvez utiliser des caractères en double-octets, comme le japonais, le chinois ou le coréen, lire et écrire des e-mails dans une version française de Windows comme si vous utilisiez ces version étrangères de Windows aussi longtemps que les pages de codes, polices et méthode d'entrée de l'éditeur sont correctement installées.

Pour installer les codes de pages et polices dans votre version française de Windows, nous vous recommandons fortement de récupérer le kit "Support multi-langues pour Internet Explorer" que Microsoft distribue sur son site web (http://www.microsoft.com) Nous avons seulement besoin des polices et de certains fichiers système qu'ils fournissent.

(Nous sommes désolés de ne pas pouvoir vous assister pour l'installer sur votre système.)

L'environnement le plus recommandé aux utilisateurs multi-langues est Windows 2000/XP Pro.
Ces nouveaux systemes d'exploitation supportent totalement l'environnement multil-angues et vous n'avez à installer aucun autre composant.

Pour utiliser le support multi-langues de Becky!, vous aurez à effectuer du travail dans le paramétrage de Becky!. Voici une explication à ce propos, en utilisant l'exemple du BIG5 chinois.

  • Ouvrez "Configuration générale" -> "Langues"
  • Choisissez "BIG5" dans la liste déroulante "Langue".
  • Cliquez sur le bouton "Police" > "Changer" pour changer la police qui affiche correctement les caractères BIG5 sur votre système.
  • Les paramètres suivants sont optionnels.
  • Changez la "Note" comme vous l'entendez.
  • Changez l'"encodage" si vous voulez utiliser Base64 ou Quoted-Printable au lieu de 8bit.
  • La page de code pour BIG5 doit être 950. Si c'est 0, Becky détermine automatiquement la page de code depuis la police. Ainsi, vous n'avez pas vraiment à vous inquiéter à ce sujet.

Vous pouvez configurer d'autres jeux de caractères de le même façon. Généralement, il est recommandé de spécifier une police européenne pour ISO-8859-* afin que vous puissiez lire correctement certains caractères accentués comme le tréma. Par contre, certains logiciels de courrier envoient même les messages chinois ou coréens en utilisant le jeu de caractère ISO-8859-1 charset. (Bon, je le confesse, l'ancienne version de Becky est l'une d'entre elles) Par contre, il est parfois préférable de configurer votre police de langue locale pour votre configuration ISO-8859-*.

Si vous avez installé le support multi-langues de IE et voulez utiliser la police correspondante, vous aurez à cocher l'option "Police UNICODE".

Pour passer d'un jeu de caractères à l'autre, cliquez sur l'icône représentant la Terre dans le coin inférieur droit de la fenêtre et choisissez le jeu de caractère désiré dans le menu.


Correcteur orthographique

Vous pouvez utiliser le correcteur orhographique dans la fenêtre de composition.
Le texte entier ou la sélection seront vérifiés.
Vous pouvez sélectionner les dictionnaires Americain, Français;, ou les deux en configurant les options dans le dialogue "Configuration Générale" -> "Editeur".
URLs, adresses e-mail, tous les mots en majuscules et texte cité seront ignorés pendant la vérification.

Il n'y a pas d'interface utilisateur pour maintenir le dictionnaire utilisateur, mais étant donné qu'il s'agit d'un simple fichier texte vous pouvez l'éditer en utilisant un éditeur de texte courant.
Ouvrez le fichier "BkIgn.TLX" file avec un éditeur de texte tel que le Bloc Notes ou Dana, éditez le et enregistrez le.
Soyez prudent de ne pas enlevez la première ligne de texte.
Elle ressemble à ceci:
#LID 1033 1 86


Messages HTML

Becky! peut afficher les messages écrits en format HTML dans la fenêtre de visualisation.

Ceci est rendu possible en utilisant le composant ActiveX de Internet Explorer. Vous devez donc installer Internet Explorer, au moins la version 5.0 ou plus récente pour que cela fonctionne.

Pour visualiser les messages HTML, soyez sûr que l'option "Voir avec le composant IE" dans "Configuration générale"->"Vue messages" est cochée. Il est fortement recommandé de cocher l'option "Désactiver scripts" aussi.

Vous pouvez aussi éditer les messages HTML dans la fenêtre de composition. Pour l'édition HTML vous devez avoir IE 5.0 ou plus récent installé. Dans la fenêtre de composition, sélectionnez "Outils"->"Ecrire un message en HTML" ou cliquez sur l'icône HTML de la barre d'outils. La création de messages HTML ne peut pas être sélectionnée par défaut.

Notez que beaucoup de personnes détestent recevoir des messages HTML. Particulièrement sur les listes de diffusion, les mesages HTML sont parfois vus comme étant offensants, et cela peut causer des disputes inutiles. Veuillez donc vous abstenir d'envoyer des messages HTML à moins que vous en ayez vraiment besoin. De plus, les messages HTML sont plus de deux fois plus gros qu'un message en texte pur et sont un moyen courant pour les spammeurs pour envoyer des virus.


Drapeau, Priorité et Etiquette de couleur

Il existe trois façons de classer les messages dans un dossier: Drapeau, Priorité et Etiquette de couleur.

Drapeau

Le drapeau est un simple instrument de marquage qui ne possède que les attributs montré et caché. Vous pouvez inverser l'état en double-cliquant la partie la plus à gauche de l'élément dans la liste des messages (ou dans le menu contextuel visible en cliquant-droit)

L'avantage du drapeau est sa facilité. Par exemple, vous pouvez facilement marquer les messages auxquels vous voulez répondre plus tard, et ensuite exécuter "Edition" -> "Sélectionner messages marqués" et cliquer sur le bouton "Répondre" pour ouvrir des fenêtres de réponses pour ces messages.

Contrairement à la Priorité et aux Etiquettes de couleur, le drapeau est supporté par le protocole IMAP, ainsi fous pouvez sauvegarder l'état du drapeau dans votre dossier IMAP.

Vous pouvez aussi ajouter des drapeaux aux messages reçus directement en utilisant le gestionnaire de filtres.

Par contre, la simplicité du drapeau peut être un désavantage. Il n'est pas utilisable pour des classifications complexes comme le sont les Etiquettes de couleur.

Priorité

La Priorité est usuellement positionnée par l'émetteur en ajoutant l'entête X-Priority qui représente 5 niveaux de priorité. Becky! supporte la modification de la priorité sur les messages reçus. Cliquez-droit sur la partie la plus à gauche de l'élément dans la listes des messages et choisissez le niveau de priorité désiré.

L'avantage de la priorité est que l'émetteur peut choisir le niveau de priorité, ce qui veut dire que l'émetteur et le destinataire peuvent partager l'information à propos de l'importance du message. C'est particulièrement utile lorsque vous gérez une liste de discussion pour une petit groupe.

Par contre, cette fonctionnalité est un bienfait et une malédiction, parce que les spammeurs aiment utiliser le plus haut niveau de priorité dans leurs messages. Vous devriez automatiquement penser que les messages avec la balle rouge sont des spams.

Etiquette de couleur

Les étiquettes de couleur peuvent être mises en cliquant-droit sur l'icône des messages dans la liste.

Vous pouvez choisir différentes couleurs dans la palette de base, et encore plus en choisissant "Autres...". Ainsi vous pouvez utiliser un nombre virtuellement illimité de couleurs pour classer vos messages.

Evidement, l'avantage des étiquettes de couleur est sa diversité. Vous pouvez utiliser des variétés de couleurs pour trier une série de messages.

Vous pouvez aussi choisir l'étiquette de couleur par le gestionnaire de filtres. Par exemple, vous pouvez colorer les messages s'ils proviennent de personnes particulières ou s'ils contiennent des mot-clés particuliers..

Le désavantage des Etiquettes de couleur est qu'elles n'ont aucune information de priorité. Il est donc difficile de classer les messages selon leur importance.


Utiliser les Assistants

Becky! a sa fonction d'"Assistants". Les assistants sont des fonctions qui gèrent pour vous des fonctions à l'intérieur de Becky!, comme vous rappeler à répondre à un message à une certaine date. Cette fonctionnalité vous donne un grand contrôle sur votre gestion du temps et vous permet de vous focaliser plus facilement sur les messages importants.

Vous pouvez ajouter un assistant virtuel à un message qui vous voulez traiter plus tard.
Par exemple, si vous voulez répondre à ce message, mais que vous ne pouvez pas le faire maintenant, cliquez sur cette icône [image] en haut à droite de la vue des messages ou cliquez sur "Edition" -> "Ajouter un assistant" dans la barre de menu..

Choisissez "Nécessite réponse" comme "Tâche" et spécifiez une "Date limite" selon vos besoins.
Si vous n'avez pas besoin de vous en soucier avant, disons, la semaine prochaine, vous pouvez spécifier une date de "Début d'avertissement" pour le début de la semaine prochaine.

Cliquez sur OK, et vous pouvez voir une petite icône en couleur attachée au sujet du message.
Cette couleur représente l'"urgence" de la tâche. Elle est verte quand ce n'est pas urgent, elle devient jaune quand la date limite se rapproche et est rouge quand la date limite est arrivée.

Il y a aussi un dossier "Tâches" qui apparait juste au dessus du casier "Arrivés" dans la vue de l'arborescence des dossiers.
Dans les dossier "Tâches" , les messages sont triés selon leur ordre d'urgence.

Cette fonction n'a pas l'intention d'ouvrir une fenêtre vous disant "Hey, vous avez un travail à faire", qui ne fait qu'interrompre votre travail.
Elle ne fait que montrer une couleur à droite du dossier "Tâches". Et vous pouvez parcourir ce dossier tâches pour décider ce que vous devez faire ensuite.

Comme rappel supplémentaire, pendant l'affichage du message indique les informations sur la tâche et comporte des boutons "Editer", "Effacer" ou "aller aux tâches» (qui vous permet de facilement passer en revue toutes les tâches, pas seulement celle-ci).

Dialogue "Ajouter Tâches"

Il y a différents choix pour "Tâche" :

Nécessite réponse
Vous devez répondre à ce message avant la date limite spécifiée. Lorsque le message de réponse est créé, son statut devient "effectuée".

Surveiller pour réponse
C'est principalement spécifié depuis la fenêtre de composition.
Quand vous recevez une réponse, il sera mis dans le dossier "Tâches". La tâche deviendra "effectuée".

Surveille pour apparenté
C'est similaire à "Surveiller pour Réponse", mais il collecte tous les messages de réponse, comme les "réponses aux réponses", "réponses aux réponses aux réponses", jusqu'à ce que la date limite arrive. Quand la date limite arrive, la tâche est marquée comme "effectuée" et plus aucun message ne sera collecté.

Nécessite Action
Si vous devez effectuer d'autres actions pour le message autre que répondre, choisissez cette option et ajoutez un commentaire. Vous pouvez la positionner manuellement sur "effectuée" quand elle est faite, ou mettre une des conditions "effectuées" prédéfinies, selon votre choix.

Marque-Page
Si vous n'avez pas décidé de l'action pour le message mais que vous voulez le marquer, choisissez cela. Le marque-page peut aussi être ajouté depuis le menu "Edition" en outrepassant ce dialogue "Ajouter Tâches".


Utiliser les plug-ins

Un "plug-in" est une fonction développée à l'extérieur de RimArts et mis à la disposition des utilisateurs de Becky!. Becky! a été développé pour permettre de telles améliorations, car cela donne à de nombreux contributeurs de talent la possibilité d'ajouter des fonctionnalités supplémentaires à Becky!. Bien que les plug-ins ne sont jamais obligatoires, vous pouvez trouver certains qui conviennent parfaitement à vos besoins. Par exemple, certains plug-ins permettent de changer les icônes des barres d'outils, tandis que d'autres permettent la modification des polices dans le look-and-feel de Becky!. Il serait impossible d'énumérer toutes les catégories dans lesquelles les plug-ins ont fourni des améliorations à Becky!

Si vous êtes intéressé, vous pouvez consulter notre site Internet principal au http://www.rimarts.co.jp/becky.htm et suivre les forums. Certains plug-ins sont auto-installables et certains sont des fichiers DLL autonomes qui nécessitent un certain travail de votre part. Certains ont de la documentation et d'autres pas. Tous peuvent être enlevés à tout moment.

Bien que RimArts ne peut pas être responsable de ces contributions, voici quelques informations de base sur l'installation des plug-ins.

1. Si le plug-in s'auto-installe, il peut être en supposé que vous avez installé Becky! via l'option de téléchargement EXE. Si vous avez choisi d'installer la version ZIP de Becky!, l'auto-installation peut ne pas fonctionner correctement et vous devrez peut-être contacter l'auteur.

2. Si le plug-in est un fichier DLL, la technique habituelle consiste à le copier dans le répertoire des plugins pour Becky!. Le téléchargement EXE crée normalement le répertoire "PlugIns" approprié dans le dossier Becky!. Si vous avez utilisé le téléchargement ZIP, vous devez créer un répertoire plugins dans le répertoire où vous avez installé Becky! Ensuite, copiez la DLL dans ce répertoire - mais seulement lorsque Becky! est arrêté.

3. Au redémarrage de Becky!, vous verrez une fenêtre la première fois pour vous alerter sur le fait que d'un nouveau plug-in est là.

4. Une fois que Becky! a démaré, vous pouvez sélectionner le menu "Outils" -> "Plug-Ins" pour définir les options de configuration du plug-in. Pour le désactiver, il suffit de cliquez sur "Outils" -> "Configuration générale" -> "Avancé", puis cliquez sur le bouton "Plug-ins" pour décocher l'extension souhaitée.


Licence d'utilisation et enregistrement

La section suivante contient des informations importantes, telles que comment acheter une licence pour ce produit.
Merci de les lire afin que vous puissiez comprendre l'accord de licence et le processus d'enregistrement.

  • Enregistrement utilisateur
  • Accord de license
  • Notice de Copyright


Enregistrement utilisateur

Becky! est un shareware : distribution et essai sont gratuits.
Si vous voulez continuer à utiliser ce logiciel, vous devez acheter une licence.

La période d'essai est de 30 jours. Merci de lire aussi l'accord de licence.

Si vous vous enregistrez ...

- Vous ne verrez plus la notification de shareware au démarrage.
- Vous serez qualifié pour mettre a jour Becky! sans aucun frais additionnel lors de la sorte d' une nouvelle version.

Merci de vérifier avant votre enregistrement.

- Vous DEVEZ avoir une adresse e-mail.
Sans adresse e-mail, vous ne recevrez pas de code d'enregistrement.

- Vous DEVEZ avoir une des méthodes de paiement qui sont supportées par Kagi.
Le déscription suivante est tirée du site web de Kagi : (page originale : http://www.kagi.com/market/index.php?page=faq#a1).

Kagi accepte toutes les principales cartes de crédit*: Visa, MasterCard, American Express, Optima, Discover (Novus), Diner's Club, Carte Blanche, JCB, et Eurocard.

Vous pouvez utiliser une carte de débit comme une carte de crédit si votre carte de débit a un logo de carte de crédit (de la liste ci-dessus) imprimé dessus.

Lorsque vous payez avec une carte de crédit, vous pouvez choisir de payer avec les devises suivantes : Dollars US (USD), Dollars australiens (AUD), Dollars canadiens (CAD), Euros (EUR), Livres britaniques (GBP), et Yens Japonais (JPY).

Les paiements par PayPal sont acceptés en dollars pour les comptes Paypal "vérifiés". Si vous n'avez pas un compte "vérifié", veuillez choisir une autre méthode de paiement. Les fonds transférés depuis les comptes Paypal "non-vérifiés" seront refusés.

Vous pouvez aussi payer par chèque, espèces, mandat ou bon de commande. Si vous envoyez un chèque en USD tiré sur une banque extérieure aux USA, la commande doit être d'au moins 100$. Nous acceptons les mandats provenannt des USA, du Canada et du Japon. Si un paiement doit être envoyé par courrier à Kagi, complétez d'abord votre commande en ligne et imprimez le formulaire de commande. Ajoutez ce formulaire avec votre paiment par courrier. Pour que nous puissions procéder rapidement et correctement, veuillez ne PAS envoyer à Kagi de chèques ou d'espèces sans avoir d'abord complété la commende en ligne, imprimé et ajouté le formulaire de paiement.

Vous pouvez aussi payer par virement bancaire. Sélectionnez virement comme méthodte de paiement sur la page de commande en ligne, et suivez les directives.

- Merci d'être sûr que Becky! fonctionne bien sur votre machine.
Becky! est programmé pour fonctionner sur la plupart des machines. Cependant, quelques fois il peut ne pas bien fonctionner pour différentes raisons; un problème avec le driver de votre modem, l'implémentation du serveur de courrier de votre fournisseur Internet, des conflits avec votre environnement système, etc, etc.
Merci d'être sûr que Becky! fonctionne bien sur votre machine et votre fournisseur internet avant d'envoyer de l'argent.
Bien sûr, vous ferons de notre mieux pour fixer le problème si vous nous le reportez. Par contre, votre enregistrement n'est en aucun cas remboursable.

Prix

40 US$ pour une licence a vie.

Rabais au volume

Un rabais au volume sera appliqué en fonction du nombre de licences.

Tableaux des prix:
nombre | prix unitaire (US$)
5 | 35
10 | 30
15 | 25
20 | 20
40 | 15
60 | 12
80 | 11
100 | 10

Le prix de 20 licences est de 20$ * 20 = $400, pour 40 licences il est de 15$ * 40 = $600.

Comment acheter

Vous pouvez acheter une licence sur la boutique en ligne de Kagi .
Allez sur https://order.kagi.com/cgi-bin/r1.cgi?TN&lang=fr et suivez les instructions. C'est facile !

Notez que nous ne vendons pas notre produit comme une marchandise physique telle qu'un CD-Rom.
Quand le paiement est effectué, vous recevrez un e-mail de Kagi incluant un code d'enregistrement. Puisque vous avez déjà le logiciel lui-même, c'est tout que dont vous avez besoin pour continuer à utiliser Becky!.

- Vous recevrez une confirmation du paiement et un code d'enregistrement par e-mail. Généralement, cela prend moins d'une semaine pour le recevoir.
De long week-ends, problèmes de serveur, etc., peuvent causer un délai de plusieurs jours.
Si vous ne recevez pas une réponse dans les deux semaines, contactez-moi. ((carty@rimarts.co.jp)

- Lancez Becky! et cliquez sur le bouton "J'ai acheté une licence et obtenu un code..." sur l'écran de démarrage.
Vous pouvez aussi vous enregistrer depuis "Enregistrement utilisateur" dans le menu "Aide".

- Complétez les informations : votre nom, le code d'enregistrement, et l'adresse e-mail, et cliquez sur "OK".
Pour plus de détails à propos de Kagi,
Veuillez visiter http://www.kagi.com.

Et si vous avez quelque problème à propos de la procédure d'enregistrement, ne vous gênez pas pour me contacter. (carty@rimarts.co.jp)

KAGI EST UN SERVICE D'EXECUTION DE PAIEMENT. ILS NE FOURNISSENT AUCUN SUPPORT TECHNIQUE POUR NOTRE PRODUIT. TOUTE QUESTION CONCERNANT NOTRE PRODUIT DOIT ETRE DIRIGEE VERS carty@rimarts.co.jp.

------------------------------------------------------------------------

- Kagi est le service de paiement de shareware sécurisé et simple d'utilisation. "http://www.kagi.com


Accord de licence

Vous devez avoir lu l'accord de licence suivant lorsque vous avez utilisé Becky! pour la première fois. Vous ne pouvez pas utiliser Becky! si vous n'êtes pas d'accord avec celui-ci.

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Becky! Internet MailBR> Accord de licence
RimArts, Inc.

[Note : ceci est une traduction. En cas de litige, se référer au texte original présent dans le fichier license-en.txt]
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Merci de lire l'accord suivant avant d'utiliser ce logiciel. Si vous n'êtes pas d'accord avec les termes de cet accord, n'utilisez pas le logiciel et détruisez toutes les copies de celui-ci.

ACCORD DE LICENCE

- A propos du logiciel non-enregistré

Le logiciel non enregistré peut être librement essayé pendant une période de 30 jours. Pour continuer de l'utiliser après cette période, l'utilisateur doit acheter une licence. La version non-enregistrée peut être librement copiée et distribuée aussi longtemps qu'aucune modification n'est faite dans le fichier d'archive.

- La licence pour le logiciel enregistré.

Une licence est définie selon les termes suivants :

- Par utilisateur

Une licence est accordée pour un 'utilisateur'. Si un utilisateur a plusieurs adresses e-mail ou plusieurs ordinateurs, l'utilisateur a la permission d'installer et d'utiliser plusieurs copies de ce logiciel pour son propre usage.

- Par installation

Une licence est accordée pour un ordinateur personnel unique utilisé de façon non simultanée par plusieurs personnes.

- Par famille

Une licence est accordée à une famille qui partage une habitation et les revenus. Par contre si un membre de la famille veut l'utiliser en dehors de l'habitation, par exemple à l'école ou au travail, il/elle doit posséder une licence séparée.

Les utilisateurs peuvent choisir une des politiques de licence ci-dessus.

L'achat d'une licence n'implique pas l'achat des droits d'auteur de ce programme.

Un utilisateur enregistré peut obtenir une copie de la dernière version du programme gratuitement, cependant la nouvelle version doit être récupérée par l'utilisateur sur un site Internet ou une autre source. Par contre, Rimarts n'est en aucun cas obligé de mettre à jour le programme.

Les licences achetées ne sont pas remboursables.

- Code d'enregistrement

Un utilisateur enregistré obtiendra un code d'enregistrement. Le code d'enregistrement est utilisé pour rendre la notification de logiciel d'essai invisible, mais le code d'enregistrement en lui même ne représente pas une licence. Une licence n'est accordée seulement lorsque un utilisateur a reçu une notification d'enregistrement de la part de RimArts, Inc., ou depuis un service de paiement de shareware avec lequel RimArts possède un contrat. Seuls les utilisateurs enregistrés peuvent utiliser le code d'enregistrement pour les copies licenciées du logiciel.
L'UTILISATION DU CODE SANS LICENCE EST UNE SERIEUSE VIOLATION DU COPYRIGHT.

LIMITATION DE GARANTIE

CE PROGRAMME ET LES MATERIAUX ECRITS L'ACCOMPAGNANT SONT FOURNIS "TELS QUELS" SANS GARANTIE D'AUCUNE SORTE, QUE CE SOIT EXPRESSE OU IMPLICITE, INCLUANT MAIS NE SE LIMITANT PAS AUX GARANTIES IMPLICITES DE COMMERCIALISATION OU D'USABILITE POUR UN USAGE PARTICULIER. NI L'AUTEUR NI PERSONNE D'AUTRE AYANT PARTICIPE A LA CREATION, PRODUCTION OU DISTRIBUTION DE CE PRODUIT NE PEUT ETRE RENDU RESPONSABLE POUR QUELQUE DOMMAGE DIRECT, INDIRECT, CONSECUTIF OU INCIDENT RELATIF A L'USAGE OU L'INCAPACITE D'UTILISER UN TEL PRODUIT MEME SI L'AUTEUR A ETE PREVENU DE LA POSSIBILITE DE TELS DOMMAGES.

COPYRIGHT

Becky! Internet Mail appartient et est licencié exclusivement par RimArts, Inc.
Copyright (C) 1996-2007 RimArts, Inc. Tous droits réservés.
Décompiler ou modifier ce logiciel est strictement interdit.


COPYRIGHT

Becky! Internet Mail appartient et est licencié uniquement par RimArts, Inc.
Copyright (C) 1996-2006 RimArts, Inc. Tous droits réservés.
Décompiler ou modifier ce logiciel est strictement interdit.

The Sentry Spelling-Checker Engine
Copyright (C) 1996-2006 Wintertree Software Inc.

RSA Data Security, Inc., MD5 message-digest algorithm
Copyright (C) 1991-2, RSA Data Security, Inc. Created 1991. Tous droits réservés.


Ce fichier d'aide a été intessément révisé par David Kirk, à partir de la version originale.

Un grand merci à David pour ce splendide travail.


Annexes

Ces pages sont accessoires à l'information fournie dans ce fichier. Les sujets sont :

FAQ

Trucs

Etat de notification de delivrance

Expressions régulières

Cc et Bcc

Caractères d'Echapement

Propriétés du message


FAQ

FAQ et trucs

Quand je restaure mes données depuis une sauvegarde, Becky! semble ne pas les reconnaître. Je ne vois que des casiers "Arrivés", "Départ" et "Corbeille" vides. Que dois-je faire ?

Becky! est en train de voir un mauvais dossier. Vous devez spécifier le dossier correct. Pour cela, choisissez "Fichier" > "Système" > "Changer dossier données" dans le menu. Becky! va se terminer automatiquement. Ensuite, redémarrez Becky!. Il vous sera demandé le nom du dossier de données. Spécifiez le nom correct du dossier de données.

# Le dossier de données de Becky! a été créé quand vous avez exécuté Becky! pour la première fois. Si vous choisissez le nom par défaut qui était déjà dans le champ texte, il devrait être comme ceci :

C:\Becky!\VotreNom

"VotreNom" est en réalité votre nom d'utilisateur Windows, ou "Default". Ce dossier contient des sous-dossiers tels que xxxxxxxx.mb, AddrBook, etc. Si vous voulez sauvegarder vos données, notez que vous devez sauvegarder tous ces sous-dossiers.. Cependant, vous ne pouvez pas sauvegarder les paramétrages configurés par le dialogue "Configuration générale" car ces données sont stockées dans la base de registres de Windows, pas dans le dossier de données. Vous devrez les reconfigurer lorsque vous réinstallerez Becky et restaurerez vos données sauvegardées.

Comment puis-je supprimer l'affichage de ces ennuyeux caractères de contrôle tels que CRLF ou les tabulations dans l'éditeur ?

Vous avez une option pour les effacer dans les propriétés " Editeur" de la "Configuration générale".

Le formatage automatique est bien. Mais quand je colle du texte, il n'est pas formaté automatiquement. Comment puis-je le faire ?

Vous devez sélectionner le texte que vous voulez formater et utiliser la commande "Formater". Elle est disponible dans la barre d'outil (6ème bouton depuis la droite).

Je voudrais lire les messages non-lus sans utiliser la souris.

Utilisez la touche "espace". :-)

La vue du message est trop étroite, je voudrais lire mon courrier dans une fenêtre plus grande.

Vous pouvez maximiser et restaurer la fenêtre la vue du message en appuyant sur Ctrl+Entrée ou cliquer sur le bouton "Maximiser Vue".

Je voudrais utiliser les mêmes dossiers de courrier pour différents comptes e-mail.

Créer des "profils" pour chaque compte e-mail. N'oubliez pas de cocher l'option "Recevoir depuis multiples serveurs POP3 des autres profils" dans l'onglet "Réception".

Cependant, Becky! peut trier des messages dans différentes boîtes aux lettres avec les paramètres de filtrage. Alors, je vous recommandrais de créer de multiples boîtes aux lettres au lieu de multiples profils pour une boîte aux lettres.


Trucs

Voici quelques petits trucs qui peuvent vous être utiles lorsque vous utilisez Becky!.

Glisser-Lâcher

  • Si vous lâchez des messages sur l'icône racine d'une boîte, ils seront triés en fonction des règles de filtrage.
  • L'éditeur de texte supporte le glisser-lâcher OLE. Vous pouvez lâcher du texte directement depuis d'autres applications.

Barre médiane

  • Sur la barre médiane, la zone grise entre la liste des messages et le panneau de visualisation du message, vous pouvez cliquer sur les étiquettes "De:", "À:", "Sujet", et "Date" pour avoir plus d'information sur les entêtes. De plus, en cliquant sur un des entêtes affichés, un menu contextuel vous donnera accès à d'autres fonctions.
  • Cliquez-Droit sur le bouton "4 directions" à droite de la barre pour changer son comportement.

Couleur de message, Priorité et Drapeau

  • Pour changer la couleur du message, cliquez-droit sur l'icône à gauche du sujet dans la liste des messages.
  • POur changer la priorité ou pour marquer un message avec un drapeau, cliquez-droit à gauche de la même icône.

Voir Source

  • Vous pouvez éditer directement le source en entrant dans le mode "Edition Directe".

Dossiers

  • Ctrl+ClicDroitt vous permet de changer l'icône selon plusieurs couleurs.

Maximiser Vue du Message

  • Ctrl+Alt et touches de curseur vous permettent de maximiser et minimiser certains panneaux.

Mode discussion

  • Utilisez les touches de curseur :
    Gauche: Va au message parent.
    Ctrl+Gauche: Va au message initial.
    Droit: Va au message fils.
    Ctrl+Droit: Va au message "frère".

Fenêtre de composition

  • Ctrl+Haut/Bas vous permet d'ajouter ou retirer des champs tels que "Bcc" ou "Reply-To" dans la zone des destinataires.

Image de démarrage

  • b2.bmp dans le répertoire d'installation sera utilisé pour l'image de démarrage. Créez votre propre écran de démarrage et enregistrez le en B2.bmp. (Ne l'enregistrez pas en B2default.bmp car il sera écrasé lors de la mise à jour suivante de Becky!).
  • Vous pouvez aussi créer une séquence d'animation bitmap en 30*30 et la nommer "b2anim.bmp". Elle sera utilisée pour l'animation au coin supérieur-droit de la fenêtre principale.


Etat de Notification de délivrance

Etat de Notification de délivrance (Delivery Status Notification - DSN)

C'est un mécanisme défini dans la RFC 1891. Si vous demandez une DSN, le serveur de courrier du destinataire répondra avec un message de notification aussitôt que vos messages seront arrivés.

Aussi bien les serveurs SMTP de l'émetteur et du destinataire doivent supporter ce mécanisme afin que cela fonctionne.

Vous pouvez demander un DSN dans le dialogue "Entêtes" de la fenêtre de composition, mais le serveur du destinataire peut ignorer la requête. Se baser sur la réception (ou non) d'une telle notification peut se réveler problématique.


Expressions régulières

Les fonctions de recherche de Becky! supportent les expressions régulières. Pour plus d'informations à propos des Expressions Régulières, consultez http://www.regular-expressions.info ou tout simplement entrez "expressions régulières" dans un moteur de recherches.

^
Cherche en début de ligne.

$
Cherche en fin de ligne.

X|Y
Cherche X ou Y (X,Y est une expression régulière)

[A-Z]
Cherche un caractère compris entre A et Z. (A, Z est un certain caractère)

[^A-Z]
Cherche un caractère qui n'est pas inclus entre A et Z.

[ABC]
Cherche un des caractères "ABC". (A,B,C est un certain caractère)

[^ABC]
Cherche un caractère qui n'est pas un des caractères "ABC".

.
Cherche n'importe quel caractère.

X*
Cherche zéro ou plusieurs occurrences de X. (X est une expression régulière)

X+
Cherche une ou plusieurs expressions de X.

X?
Cherche X ou une chaîne vide.

Une expression régulière entre () a une plus haute priorité d'opération.


Cc et Bcc

"Cc" est une abréviation de "Carbon Copy" (Copie Carbone). Si vous voulez que quelqu'un d'autre que les destinataires directs voit votre message, mettez les adresses e-mail de ces personnes dans le champ Cc.

"Bcc" est l'abréviation de "Blind Carbon Copy" (Copie Carbone Invisible). Cela fonctionne exactement comme Cc, mais les adresses e-mail ne sont pas révélées aux destinataires.


Caractères d'Echappement

Les Caractères d'Echappement sont du texte représentant des caractères qui ne sont généralement pas affichables, tels que les sauts de ligne ou les retour chariots. Chercher un tel caractère demande l'utilisation de Caractères d'Echapement. Pour obtenir pluys d'informations, tapez "caractères d'échappement" ou "séquences d'échappement" dans votre moteur de recherche favori. C'est une fonction puissante pour les quelques uns qui l'utilisent et probablement inutile pour la majorité qui ne l'utilisent pas. Becky! s'addresse à tous les besoins. Bien qu'il y ait de nombreux caractères d'échappement qui focntionnnent avec Becky!, ceux ci-dessous sont officiiellement supportés.

\t
Tabulation

\n
Saut de ligne

\b
Cloche

\f
Saut de page

\e
Echappement

\r
Retour chariot

\0
Nul

\xXX
Code de contrôle représenté par XX (0x01 à 0x1f)

\\
'\' lui-même